Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0

Question

New to forums. 
I'm sure some may recognize my nick.
Since this newest update, my CNCnet will not run.  Right click on the program, click on "run as admin" and it's as if nothing happened. The game doesn't even attempt to run, and it does not give me a message. Tried restarting PC, re-installing the game to no avail. Any help or advice would be appreciated. 

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
34 minutes ago, damast862 said:

I just checked and my firewall is even turned right off, game will still not run. 

Did you check the list of quarantined applications in your antivirus software?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Generalslavik
      When i press the esc key in quick match to admit defeat, my screen freezes, when i finish the game, the screen that shows your kills etc is blank and i cant see my mouse. and fixes for these?
    • By Tendi54
      Yuris Revenge Quick Match Ladder  1on1
      why do i loose points if the other player "bail", the game didnt get started "properly"? i was in the game but mcv didnt deployed, then abort screen from the opponent and i get the loose? this cant be for real..
      is this a bug in the ladder that the ladder randomly roll the dice who will get the loss?..
      greetz
    • By The_BlackToteM
      I have made a map that use Civilian/JP side to attack everyone when condition was met.

      It's went fine but the problem is player's (+Computer) defenses and units won't automatically attack Civilian's unit as they are in range of fire.

      So, Is it possible to solve this problem?
    • By KlaPPer SnaPPer
      When trying to play QM on RA2 Yuri's revenge it says I don't [which I do!!!] have a ladder account for the game and asks if I want to sign up, but when I do it just shows me I'm signed up with all my accounts listed. PLEASE HELP! I've deleted and reinstalled everything and this all works for other users on a different computer. PLEASE HELP
    • By AttackRed
      Hello, I am trying to set red alert 2 YR to play on my three computers but all of them when the game starts they dont load to game so each one start alone, I tried to open the firewall but still doesnt work, and when i try to play on lan 2 of them work but one which is origin version crash when i open the lan area. 

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...