Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Rayko

Cncnet.exe selfs deletes after few days since last update

Question

My apologies if I am asking in the wrong forum.

So, since the last update of CNCnet for Yuri's revenge, the .exe files keep getting self deleted. 

is there a way to fix this? anybody else is experiencing this issue?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Lagger006
      Hello there, i can't update game client, it said an dll can't be downloaded and to verify if firewall is blocking the client or to get help from forum, so here i am.
      I checked firewall and even created new rules so i'm 200% firewall will not block it. I know firewall have 2 panel, one where you just have to check some box to say ALLOW and another where you have to create firewall rule. It doesn't work, i have another pc where i get the update(Client update, archive, upload to drive then to my original pc).

    • By Tarelion
      New forum member here, so please forgive me if I don't provide all the information needed on the first go-around here.
      I recently purchased Command and Conquer the Ultimate Collection from EA, installed Red Alert 2 and Yuri's Revenge (and turned off the Origin overlay). I then downloaded and installed the CNCNet installer for YR, all of which went fine. When I open the CNCNet YR launcher, the menu screen comes up fine, and it says version 7.7 is available, so I tell it to go ahead and patch. It downloads a bunch of files, but when it gets to "Maps\Yuri's Revenge\xmp20mw.map", it fails with the message in the attached screenshot.
      I've tried the following things so far, to no avail:
      Going to Options -> Updater -> Force Update Renaming the .map file it's trying to download (it already exists in my YR maps directory) to something else so it hopefully wouldn't conflict when computing checksums. Uninstalling and re-installing the CNCNet YR program. I've also attached my logs, in case those help. I'm really at a loss here as to what to try next, honestly. Any help would be greatly appreciated.

      client.log
    • By js1m2
      Hi Everyone,
      I've got kind of a weird issue that i saw mentioned online many times, but no fix or solutions for it.
      So, in order of steps, i installed C&C Tiberian Sun (which says includes Firestorm) from The First Decade collection, installed the First Decade Patch v1.03 Revision 4, then installed the TSPatch (from http://downloads.cncnet.org/TSpatch.exe ) and was able to get Tiberian Sun to work via the TSLauncher
      However, i finished the Tiberian Sun campaign and just went to try Firestorm and for some reason am getting the message "Unable to read scenario" when trying to start any campaign, GDI or Nod.

      I'm not sure if I'm missing any files or there's some other issue going on. Any help would be appreciated. 
    • By insanity
      Hi,
      I'm having issues with my client. It was working fine, but for some reason it isn't allowing me now to continue with the games because it keeps crashing. Also, it isn't adding any 'underscores' next to my name, but is only bringing me back to the lobby.
      Any advise on this, please?
      Thanks.
    • By sw0rdd
      Hi!
      I have red alert 2 yuri's revenge, I play it using CnC. 
      I downloaded a mod and then I applied the changed using TibED. The mod work when I only run RedAlert2 game, but it doesn't work when I lunch it via the clinet, how do i fix it?
      Thanks 
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...