Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
sk0rp

RA Quickmatch client fps drops

Recommended Posts

I was just wondering but is this an issue that is on the team's radar?

 

If you take my name Bane_ for example on this month's RA ladder, there is a total mix of average fps for my games (as low as 43 fps even...). By way of comparison, if I'm playing normally on CnCNet I can quite happily be in 8 player games with it running at full speed without any issues at all. Multiple other people suffer from the same issue if you go checking through the names so I'm not sure what's up really.

 

It isn't lag but when a game decides it's going to average more around say 40-50 fps, you experience it as a periodic hitching all the way through the match (right from the word go so it doesn't worsen as more and more units and structures are built) and it leads to a pretty unpleasant game as it messes around with your build timings and Q and so on in what should be a fast-paced game.

 

Is there any obvious culprit that could be causing dropped frames like that? Restarts don't seem to help, neither does running the quickmatch client directly with CnCNet closed and as few other programs open as possible.

  • Thanks 1

Share this post


Link to post
Share on other sites

i know a guy 2 who has this problem ,custom no lag and qm = lag/slow

Beter post this in the right section.Help centre i think

Share this post


Link to post
Share on other sites

I figured this was the right place as it isn't my own personal computer issue. The low fps games are pretty widespread.

Share this post


Link to post
Share on other sites

I have no idea what it could be, try to change the peer-to-peer setting and play a few games and then report back if anything changed.

 

image.png

Share this post


Link to post
Share on other sites

Hey Funky,

Ive got the same problem, just as more players. I had a couple days ago some matches vs Croboys and Blitz, and it whas laggy all the way, from start to finish. My avarage fps is 60, and ive got the p2p option on. 

Yesterday ive played 8 matches or so, and all the same thing, lagy from start, butt when /afps in lobby , 60.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By AndrewFord
      on the CncNet5 (RA, TS, TD version) there is usually a flashing green button that says "streaming" whenever someone is live on twitch but it doesn't show anymore. When shall this be fixed.
    • By Genio
      I want to edit the vehicle and building graphics. Where do I find the original graphics and where do I have to place the edited ones in cnc to replace the original?
       
      Greetings and thank you
    • By NHG(N_HuyGamingVN)
      Can someone find music.ini for RA1 to me
      I try to add some music but i didn't find any ini files yet.....
       
      THANK YOU,
      NHGVN
    • By ConstructionWorker
      I've been wanting to play red alert for a while but i don't know which version to download. I am currently using macOS Catalina 
       
      If someone can help me I would appreciate it.
    • By Techstorm
      Hey, so I want to recommend the classic C&Cs to some people I know, and they may be more likely to try it if it's free. However, while the first free C&C games were released as freeware, the primary sources of downloads are down, the only way is through 3rd party mirrors and the C&C Ultimate Collection includes them for a price. So are the first three games still considered freeware?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...