Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

Built custom map, editor never comes back with error. Loads fine on skirmish. After saving game, on reloading my Radar is shut down and Juggernaut plus Limpet drone has a metal plate in place of image?

yt3.mpr

Share this post


Link to post
Share on other sites
Posted (edited)
20 hours ago, AKWhitey123 said:

After saving game, 

Just played your map on skirmish. I don't see why you have to save your game... Indeed map works fine, has no errors, no new units, buildings literly nothing that might make map ''glitchy'' after reloading it.

Edited by bk57

Share this post


Link to post
Share on other sites

rsz_1img_2292.thumb.jpg.384ffcca6993e5718f0c0be32ee8a802.jpg

My problem is on reloading saved game. (i have some long sessions and need some sleep) You can see radar is lost and 2 panels showing blank.  Radar is powered but off. 

AKWhitey

  • Check 1

Share this post


Link to post
Share on other sites

did u really take a picture of your monitor lol

  • Haha 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...