Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Divatox

Mission Failed

Recommended Posts

I little issue, i got the MOD Warzone and some times in one mission or another, when i edit something (even put a 1 tree and save)
When i start the mission, appears "Mission Failed" there is a way to fix this problem?

Share this post


Link to post
Share on other sites

Check map triggers.. perhaps edit them too or make a complete new map using Warzone mod template for map.

Share this post


Link to post
Share on other sites

Sounds like the loose trigger is firing before the units are on the map. So the condition is being met as the map starts, ie (All 'player' house is destroyed) Disable it, then try running the mission, if it works you've found the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By bk57
      Finnaly learned to use SHP. editor and after cople of days of hard work made some new skins for Tiberian Sun
      They could be used on cncnet even after modifying files you will still be able to play multiplayer

      Download: GDI sidec01.mix - Nod sidec02.mix
      Put them in "...TiberianSun_Online\MIX\put_here" replace "sidec01.mix" and "sidec02.mix".
      Backup files before in case you change your mind to use old ones after again. Enjoy!
      ____________GDI____________



      ___________Nod___________



      Note: I found sample templates online all I had to do was photoshop for some time.
    • By default user
      Hi everyone,
      I know there several posts out there on Virtual Machine LAN networking, but I haven't come across any referencing VMware ESXi.  Was hoping I could start one.
      Here's what I'm trying to do...
      I have a ESXi host running vSphere 6.5.  On it are several VM guests running Windows 10 (build 1903).  All VMs are using VMNET3 virtual NICS, w/8GB RAM, and quad core vprocs.
      I'm having a heckuva time getting LAN networking to run for any CNC game (Dune 2000, TD, TS, RA - doesn't matter, symptoms are the same).
      On the VM, all games install successfully using the latest builds.  All will run without error too.  
      On the example below, I'm running Dune 2000.  As you can see in 'screenshot 1', it does not allow me to join or create a new game.  What's interesting is that the IRC client does not appear to load despite being previously installed.   The Windows firewall is turned off.
       
      Now, by contrast, on a regular laptop - the same game installer will allow me to create a new game or join an existing one.
      I welcome your thoughts.

    • By Divatox
      A little help, im trying to do this situation:
      A have 2 bases for the AI, NOD1 and NOD BASE
      After i destroy 3 power plants, 1 obelisk of light will supercharge and explode. (in NOD1)
      On final sun how can i make this happen?
    • By Stukade
      I read the post about the "Esc button bug" but it wasn´t helping me.
       
      When i press by mistake "Esc" in a game the menue pops up and the mouse is missing. So i have no chance than killing the game by Ctrl+Alt+Del (whats often kills the game for others).
      - Tiberium Sun
      -Win10
      Are the "Renderer" settings the reason? I´m using "automatic".
    • By [email protected]
      Want to change the units colours to GDI or Nod palettes but i can't find a way to in XCC Mixer and SHP Builder only seems to have RA2 stuff so i don't know. Is there anyway to do this, i just want to have accurate campaign unit colours.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...