Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
fl3nd3r

Civilians do not fire on the multiplayer map

Recommended Posts

I am creating a multiplayer map with civilian structures, but I cannot get civilians to shoot players' units.
I also loaded a similar map into FA2 where this happens, but I don't find any difference in the settings.
Anyone have any ideas?

Share this post


Link to post
Share on other sites

neutral 'civilian' house units and buildings will attack the players if they can, but JP ' special' house units and buildings wont. you probably have them set to the wrong house.

Share this post


Link to post
Share on other sites
25 minutes ago, McPwny said:

neutral 'civilian' house units and buildings will attack the players if they can, but JP ' special' house units and buildings wont. you probably have them set to the wrong house.

I'm sure I put them on civilians

Share this post


Link to post
Share on other sites

I understand, but this can be set directly from FA2, or I have to change units using a code like:
[NAFLAK]
Powered=no

?

Share this post


Link to post
Share on other sites

i suppose you could ini edit it. of course, you could also add a civilian power plant to the map outside of visible boundaries, too.

Share this post


Link to post
Share on other sites

Also, good idea .. For now I put this code directly into the map and it works. I haven't really thought about how it should be powered. : V

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...