Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
TeslaStormX

The audio output for the game changes to the default output after closing and reopening the game.

Question

There's an issue with  the default volume output for the game. I have multiple output audio sources to record on obs studio that separates the audio track into different channels (One for discord, games, and the microphone making it easier to edit out audio in vegas). In this case I have a virtual audio cable named Games (VB-Audio Cable A) that records the games audio. It works when I boot up the game first time but after closing and reopening the game, it no longer records the audio unless I restart my computer. Is there anyway to fix this?

For the pic, the first one is the output and the second one is input.

Audio.png

Edited by TeslaStormX

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Perforator
      QM lobby user interface has a Process Watcher section in the settings tab.
      What do these executables do? Why are they called Process Watchers? How to reset the defaults?
       
      Thanks
    • By minhluansgk
      I install and have problem  "player has different files from host could be cheating .... " message in lobby screen as both host and client."
      I seach in my forum and Mod require show my client and this is my client...
      If i know solve this problem.Please help me, thank you so much
      client.log ClientCrashLog_2021_06_10_15_20.txt
    • By Spherical-God
      Hi,
      I am having this issue with Yuri client failed to get update. 
      The client is running as administrator
      Windows firewall off Antivirus is off 
      Still not being able to update no matter what. I see that I have only one server in updater and it is Europe.
      I have searched everywhere and still can't find a solution
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...