Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Concolor1

FA2YR wont read the TX theatres.

Recommended Posts

Hi, Ive a problem, Im looking at some old stuff. So I have FA2YR1.2 and I have the TX2. The TX 2 gives me the files marble.mix FAdata and FALanguague. Ive placed these into my Final AlertYR folder, overwriting the originals, (Don't worry I saved them first). However its still not reading, and the picture below is what im getting, what am I missing?

Now if I place the lunarmd from the TX into the RA2 folder, it then reads the new Terrain, however although the dropdown list is there, the Terrain is still absent. Is this because the map was written with the TX 1, and the updated version has moved the list order?

Lunar.jpg

Share this post


Link to post
Share on other sites

Update, well this is weird, when I fixed the map I could scroll across all of it, however on saving it and loading it, all my cliffs vanished. So I deleted the map to start again. Dropped the Lunar into the RA2 Folder, the other three into the FAYR folder as before. This time no message to say the map was corrupted would I like to fix it, (Remember saying yes ruins the maps settings). No this time everything displayed as it should, so Ive messed around and when it loads it shows everything expected, really strange, but working. - Closed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Perforator
      QM lobby user interface has a Process Watcher section in the settings tab.
      What do these executables do? Why are they called Process Watchers? How to reset the defaults?
       
      Thanks
    • By minhluansgk
      I install and have problem  "player has different files from host could be cheating .... " message in lobby screen as both host and client."
      I seach in my forum and Mod require show my client and this is my client...
      If i know solve this problem.Please help me, thank you so much
      client.log ClientCrashLog_2021_06_10_15_20.txt
    • By iCoPuLaTe
      Hi all, 
      Old player from xwis.
      *Same ign till now.
      **i am able to play on my laptop (win 7), and also go in the "current" server for online games...maybe some had seen me in game..

      So, recently bought a new desktop.
      No way to even install RA2 on it, not to mention YR.
      Scenario 1 
      After putting that disc in, it have that pop up saying "Warning....."
       After i click install, nothing happens.
      I am using the original disc purchased some 20 years back.
      Had tried compatibility mode.(To win xp sp3)
      i hv googled, tried few ways but all failed.
      Method 1
      Saw some mentioned...go xwis and download from a link posted by Olaf year back.
      It installed, but keep getting black screen, game hang..
      *I tried to install YR using disc, it says that they cannot detect the RA2 in my C drive, westwood folder.
      *So i tried shifting that whole file and created a Westwood folder..it still does not allow me to install...
      Method 2
      Saw another link>>
      The "run, regedit, to >> Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Secdrv"
      Did manage to reach that file but was afraid computer spoil. Do not dare to do anything.
      *Am not good in computer.
      So, like i mentioned, i am able to play on my laptop (giving up on me soon), it is just "this desktop" i am at my wits end.
      Any step by step guide?
      How?
      Thanks In Advance.
      Dennis aka iCoPuLaTe
       
    • By Hovadator
      An error occurred while updating. Returned error: Cannot create a file, the file already exists. (The error is displayed in my windows language which is not English, so it could be slightly different).
       
      Solution what worked for me: Re-install the client. Then I was asked about update to 8.2 again (but size was 9 KB instead 41 MB) which was successful.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...