Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
MrDeeb

Updating to 8.0 Fails

Recommended Posts

Posted (edited)

Usually I don't get problem updating but this time I have ūüĎÄ
I tried:
- Turning off Firewall
- Restarting PC
- Restarting Router
image.png.483f6e1acb900dd76fda499ca2f29b54.png

Edited by MrDeeb

Share this post


Link to post
Share on other sites
Posted (edited)

Same here, got this . However running Wineskin , on MAC osx

 

 

 

EDIT: FIXED. Mods please review the #support chat in discord, We've figured out the fix for Mac OSX users using Wine

Screen Shot 2021-05-02 at 5.08.06 PM.png

Edited by durtydipe

Share this post


Link to post
Share on other sites
Quote

Returned error was: The process cannot access the file because it is being used by another process

SS_323.PNG.26cfc60d53cb2dc1745c11322c44ee1f.PNG

 

client.log

SS_324.PNG.aaa128e8873eabc2580f43ff9c812d3c.PNG

Share this post


Link to post
Share on other sites

@lwoody7110 make sure you have QM client closed or any other related cncnet apps.
Can restart PC as well

Share this post


Link to post
Share on other sites

As a follow up. I had no other CnC apps open.  The error occurred from a PC boot from off.
After a reboot I get a different error message.  The game exits upon clicking OK.  Restarting the game reproduces the error and exit behaviour.

image.thumb.png.d5717f323b56cfae3abc260a7ae53c67.png

 

 

The download from the CNC site worked for me to get the game launched - however I'm still getting a prompt to install 8.1.  The change log at Releases · CnCNet/cncnet-yr-client-package · GitHub is missing.

What should I do here?  Decline the update??

 

Yuri8.1.JPG

Share this post


Link to post
Share on other sites
49 minutes ago, burg93 said:

You may need to do a re-install https://cncnet.org/yuris-revenge#download

You told the same thing... Please also notify players to not uninstall the old client before installation of the new one, becasue there a lot of complaints about lost friend lists and client settings.

Share this post


Link to post
Share on other sites

I reinstalled the client from CnC, and then went ahead with the ingame upgrade to 8.1.  This time it worked.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...