Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...

Connection to CnCNet has been lost


Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • By momot
      I from Thai and I download cncnet and cannot play because It serve Can you help me please??

    • By Terminator - X
      Hi All,
      Appreciate your help for my Red Alert 2 Yuris connection to CnCNet has been lost issue.
      This issue only happen since last week after playing few months.
      Pls advise how to solve this issue
    • By mubarik
      after new update, im not able to start my game, yuri revenge and im using windows 10, please suggest me
       

    • By _L00k0ut_55
      I cant seem to log onto the multiplayer server you yuris???
      Has anyone had this happen to them?
      Thanks in advance.
      Scott

    • By Atavism
      Hi Support
      I can access and join a game on Red Alert but when the game starts with the MVC, it keeps doing this 25 second countdown and then another message appears and it says
      "Failed to Connect..Check Firewall, Anti-virus settings, Wifi "
      It was working fine for four sessions before this started happening.
      Now I have changed my firewall settings to allow the ccnet, raspawn, any other ideas about how to solve this issue ??
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...