Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
FunkyFr3sh

The official CnCNet5 client+game package download thread

Recommended Posts

I tried to puzzle a new wineskin package togehter for mac osx since the old one was built out of an older version of red alert online, i do not have a mac tho :(

Would be cool if someone could test it for me, get it here: http://dev.cncnet.org/files/RedAlert1_Wineskin_Mac_OS_X_TEST-VERSION.zip

 

Changelog:

Added Game Launcher

Added both Map editors

Added Single-Player Missions

Updated RedAlertConfig

Changed a couple default settings

 

Share this post


Link to post
Share on other sites

I am a Linux user and I am having some trouble with the CnCnet 5 Red Alert 1 client. My current OS is Ubuntu 12.04 and I have wine + Winetricks, NET frameworks 2.0 - 3.0, and the service packs for each. When I attempt to login with the client, I get an error that says "Windows class name is not valid" and the client has to close. Twisted Insurrection works flawlessly, but the RA1 client is not. Is there a way to resolve the issue?

Share this post


Link to post
Share on other sites

I have also tested cncnet5.exe with Tiberian Sun and got the same error. I downloaded the exe and dropped it in the folder, since I already had TS installed. So whatever the issue is on my end, it's related to the exe itself. Attached to this post are the logs from TS today and yesterday's RA1 log. I apologize for not posting them in the first place.

2014-8-11_13-37-58.txt

2014-8-10_13-54-58.txt

Share this post


Link to post
Share on other sites

Hi. I play skirmish and after update of CnCNet I cannot select START (starting position on the map) for myself. Please fix this. Thanx

Share this post


Link to post
Share on other sites

Hey,guys I have a problem every time I want to play RA1 in cncnet 5 it needs to update, when I finished update it says "Failed to extrcat the archive" and Error code;2

Whats going on with my cncnet5 guys?

Share this post


Link to post
Share on other sites

At what file does it happen? Show us a screenshot please

 

I hope you don't run the game installer everytime you want to play, use the shortcut on your desktop to start the game

Share this post


Link to post
Share on other sites

I've been having problems with CnCnet ever since the new update. It would crash very often, and now when I wanted to launch it, it says that the program has stopped working. I don't know what really causes this problem, but it must be a bug with the new update. Should I reinstall the client?

 

GunxHGE.png

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By AndrewFord
      on the CncNet5 (RA, TS, TD version) there is usually a flashing green button that says "streaming" whenever someone is live on twitch but it doesn't show anymore. When shall this be fixed.
    • By Genio
      I want to edit the vehicle and building graphics. Where do I find the original graphics and where do I have to place the edited ones in cnc to replace the original?
       
      Greetings and thank you
    • By sk0rp
      I was just wondering but is this an issue that is on the team's radar?
       
      If you take my name Bane_ for example on this month's RA ladder, there is a total mix of average fps for my games (as low as 43 fps even...). By way of comparison, if I'm playing normally on CnCNet I can quite happily be in 8 player games with it running at full speed without any issues at all. Multiple other people suffer from the same issue if you go checking through the names so I'm not sure what's up really.
       
      It isn't lag but when a game decides it's going to average more around say 40-50 fps, you experience it as a periodic hitching all the way through the match (right from the word go so it doesn't worsen as more and more units and structures are built) and it leads to a pretty unpleasant game as it messes around with your build timings and Q and so on in what should be a fast-paced game.
       
      Is there any obvious culprit that could be causing dropped frames like that? Restarts don't seem to help, neither does running the quickmatch client directly with CnCNet closed and as few other programs open as possible.
    • By NHG(N_HuyGamingVN)
      Can someone find music.ini for RA1 to me
      I try to add some music but i didn't find any ini files yet.....
       
      THANK YOU,
      NHGVN
    • By ConstructionWorker
      I've been wanting to play red alert for a while but i don't know which version to download. I am currently using macOS Catalina 
       
      If someone can help me I would appreciate it.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...