Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
DefMike

No Sound

Recommended Posts

Hello Everyone, I am new to this forum, however I have issue with Red Alert 1 that has no sound I tried everything in video settings or windows mute or unmute soundcard etc..  I think I am missing red alert sound installation I am not sure where to get sound enable during playing red alert...  I tried scroll up everything... and unmute everything too...  p.s. I am running windows 7 ultimate 64 bit...

Share this post


Link to post
Share on other sites

Do you get an message about anything related to the sound when the game starts?

Share this post


Link to post
Share on other sites

nope... no message just working but no sound in red alert I tried everything as I can..  weird... could be my soundcard or processor wont play thru red alert game sound

Share this post


Link to post
Share on other sites

AH HA!  I figured it out its the soundcard with old drivers also I has to be update latest drivers...  yay now I got Red Alert sound working  :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...