Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
FunkyFr3sh

Tiberian Sun patches - Fix for the windows 8 / 10 menu problems and more

Recommended Posts

Hi so i had the problem with TS and then i downloded the thing u likend and then it worked perfectly fine the 2 first missons but then it crassed and the whole pc froze i culdent do anything not even Ctrl alt del. so i had to force the pc to turn of using the power buttom. Do u have any ide what the problem can be?

Share this post


Link to post
Share on other sites
On 12/11/2018 at 9:59 PM, Nizzlo said:

Hi so i had the problem with TS and then i downloded the thing u likend and then it worked perfectly fine the 2 first missons but then it crassed and the whole pc froze i culdent do anything not even Ctrl alt del. so i had to force the pc to turn of using the power buttom. Do u have any ide what the problem can be?

 

What renderer do you have selected in the config program? Try through all of them and see if another one works better for you. Maybe run the game in a window while testing, this way it's easier to close and you don't have to reboot if it's not working.

Share this post


Link to post
Share on other sites

Hi Forum newbie here Hi all,  Ive downloaded the origin ultimate collection version of tiberium sun + Firestorm .

When i first tried to run it i experienced a full screen display of the mock EVA setup video, but on hitting esc to get to the game menu the westwood logo vid and game selection menu only appear as circa 1/4 of the full display in the screen centre.  firestorm is beyond selection but on starting tiberium sun its menus also suffer the same problem (only the upper left quadrant being visible)

I modded the compatibility -> win xp sp3, colour detail -> 16bit, and 'run as admin' for each .exe in the game folder.

added a video section to the .ini to specify 800x600 in ra2 syntax???

applied your patch And selected each of the graphic modes in turn with different resolution combos 640 x400 800x600 1024 x 800? (dont quote me on the resolutions..)

to no avail :(

I thought getting Ra2 and Yuri's Revenge going was a pita, 

Can someone please advise as what to try next?

Many thanks in advance..

 

 

 

Share this post


Link to post
Share on other sites
3 hours ago, fil said:

Hi Forum newbie here Hi all,  Ive downloaded the origin ultimate collection version of tiberium sun + Firestorm .

When i first tried to run it i experienced a full screen display of the mock EVA setup video, but on hitting esc to get to the game menu the westwood logo vid and game selection menu only appear as circa 1/4 of the full display in the screen centre.  firestorm is beyond selection but on starting tiberium sun its menus also suffer the same problem (only the upper left quadrant being visible)

I modded the compatibility -> win xp sp3, colour detail -> 16bit, and 'run as admin' for each .exe in the game folder.

added a video section to the .ini to specify 800x600 in ra2 syntax???

applied your patch And selected each of the graphic modes in turn with different resolution combos 640 x400 800x600 1024 x 800? (dont quote me on the resolutions..)

to no avail :(

I thought getting Ra2 and Yuri's Revenge going was a pita, 

Can someone please advise as what to try next?

Many thanks in advance..

 

 

 

Run TSLauncher.exe. Click on Settings. Choose your resolution and choose Automatic/Fullscreen for the other options. From the launcher Click "Play Offline".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×