Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Relentless-Chaos

Every multiplayer game in YR disconnects at start of game.

Recommended Posts

I'm new to CnCNet after a simple Google search on how to play old C&C games online, the CnCNet software as well as this website has an awesome UI. Aside from that though, I can't play any matches online with YR due to immediate disconnection at the start of any MP game. Any ideas as to what could be the issue?

 

(Edited topic to a new discussion, second post or so might not make sense).

Share this post


Link to post
Share on other sites

Yeah, I actually saw that and went ahead and downloaded the client, but over the past 30 minutes or so all my YR games have been disconnections. I can't get a single game going that's not full of lag or that doesn't disconnect right away at the start of the game. Any idea why?

Share this post


Link to post
Share on other sites

Which operating system? Is your connection speed OK? http://www.speedtest.net/

 

8.1 and yeah, I play games online all the time. Playing Renegade X right now. If it matters, I am using The Ultimate Collection and I think I remember this kind of instant DC issue back in the day in regards to Ra2 / YR.

 

My ping is 25ms.

Share this post


Link to post
Share on other sites

Whatever that file is it did something bad to the client, with that file in the game directory it prevents me from launching the client and initiates a bunch of errors. Without it the client launches.

 

As for enabling videobackbuffer, I did so, but the problem still persists.

 

The game disconnects as soon as the game starts every time to which I can't even deploy my MCV.

 

(Edit) So now I'm having the same issue with Ra95. I tried disabling Windows firewall, but still nothing.

Share this post


Link to post
Share on other sites

Whatever that file is it did something bad to the client, with that file in the game directory it prevents me from launching the client and initiates a bunch of errors. Without it the client launches.

 

As for enabling videobackbuffer, I did so, but the problem still persists.

 

The game disconnects as soon as the game starts every time to which I can't even deploy my MCV.

 

(Edit) So now I'm having the same issue with Ra95. I tried disabling Windows firewall, but still nothing.

What errors occurred?  That file shouldn't interfere with the client at all.

Share this post


Link to post
Share on other sites

Whatever that file is it did something bad to the client, with that file in the game directory it prevents me from launching the client and initiates a bunch of errors. Without it the client launches.

 

As for enabling videobackbuffer, I did so, but the problem still persists.

 

The game disconnects as soon as the game starts every time to which I can't even deploy my MCV.

 

(Edit) So now I'm having the same issue with Ra95. I tried disabling Windows firewall, but still nothing.

What errors occurred?  That file shouldn't interfere with the client at all.

 

Hmm, I'm not sure. I just tried again to double check and this time the client was fine, but the DC issue still exist when using the client for an online match. )=

 

(EDIT): Although I just noticed that I can no longer launch YR from Origin with this file in the game directory. I get the error main executable has crashed. Without the file YR launches from Origin.

Share this post


Link to post
Share on other sites

I solved the issue by talking to someone on the client.

 

He said my username (Relentless-Chaos) was too long and causes a bug. Thus resulting in my DC issues. I changed my username to something smaller in length and guess what, I did not DC.

Share this post


Link to post
Share on other sites

I solved the issue by talking to someone on the client.

 

He said my username (Relentless-Chaos) was too long and causes a bug. Thus resulting in my DC issues. I changed my username to something smaller in length and guess what, I did not DC.

Ah brilliant. Are you still having lag trouble?

 

Thank you we'll push an update to fix this soon.

Share this post


Link to post
Share on other sites

my username (Relentless-Chaos) was too long and causes a bug. Thus resulting in my DC issues. I changed my username to something smaller in length and guess what, I did not DC.

I reported that problem a few weeks ago already, but given that the client had been last updated over a month ago, it hasn't been fixed yet. For now, don't use 16 character nicks (even though the client permits it) but limit yourself to 15 characters at most.

Share this post


Link to post
Share on other sites

I hope it gets fixed soon for any newcomers, I was almost ready to give up hope on trying to play old C&C games with CnCNet. I know I would have considering I would have never thought a username could cause such a problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...