Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Plokite_Wolf

RA1 under Windows 10

Recommended Posts

Since the upgrade from Windows 7 to Windows 10, I haven't been able to run RA1. I had an earlier version of PortableRA and have just now updated it to the latest possible version from Funky's website, but still no dice. I've also applied RedSigma's trick with aqrit.cfg and switched between cnc-ddraw and ddwrapper, nothing doing.

 

Strangely, TD runs like a charm. Anyone else had this?

Share this post


Link to post
Share on other sites

I had some issues starting it at first too, but for me first launch took a while for some reason. It was launched normally ever since.

Share this post


Link to post
Share on other sites

Hello, I just upgraded to Windows 10 from 8.1. I have a Razor Blade 2014.

 

CnnNet 5 Installation succeeded without any problem. CncNet is running perfectly and Red Alert is launching great.

 

However, when playing RA1, the in-game menu on the right side of the screen is missing. I can't select any building or unit. I suspect the video card settings or an incompatibility. I have a GeForce GTX 860M. I will play around with the available settings and post an update if I find a solution.

 

Anyone else is experiencing this?

 

Thank you!

Share this post


Link to post
Share on other sites

Probably because your screen DPI is set too high. Go to the folder you installed RA find "ra95-spawn.exe" right click on it, click on properties and check "Disable display scaling on high DPI settings".

 

If that doesn't work right click on the desktop click on "display" and drag the slider under "Change the size of text, apps and other items:" all the way to the left then log out and log in. This might take text small and hard to read though depending on your monitor.

Share this post


Link to post
Share on other sites

Probably because your screen DPI is set too high. Go to the folder you installed RA find "ra95-spawn.exe" right click on it, click on properties and check "Disable display scaling on high DPI settings".

 

That fixed it! Thank you very much Sir!

Share this post


Link to post
Share on other sites

if the game doesn't start up then the problem is most likely a wsock32.dll (lan patch) in your folder

 

besides that, i don't really know about any other new bugs

Share this post


Link to post
Share on other sites

if the game doesn't start up then the problem is most likely a wsock32.dll (lan patch) in your folder

 

besides that, i don't really know about any other new bugs

I didn't have wsock32.dll to begin with.

 

Just left the process standing for several minutes, it does nothing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...