Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
GundamMKII

Ground texture

Recommended Posts

Hey, great mod! Brings back that old feel.

Anyways, could someone tell me whats going on here and how to fix it, because its really killing my eyes.

help1d.th.jpg

 

And if it helps, my system spec are:

CPU: Core i7

OS: Window7

Video: Geforce 7800:GTX

RAM: 6GB

HDD: 300GB

Soundcard: Xonar DX

 

Hope someone can help, and thanks again for such a wonderful mod.

Share this post


Link to post
Share on other sites

I have them set on High. But another thing is I tryed playing regular Generals and im getting the same white ground on all the maps, it sucks :(

Share this post


Link to post
Share on other sites

Seems like something got corrupted, uninstall Generals ZH (and delete it's folder afterwards) and install it again this will hopefully fix your problem :)

 

As for Tiberian Dawn Redux you should delete the installer you downloaded and download it again to make sure it's 100% working and not corrupted.

Share this post


Link to post
Share on other sites

Yes that is quite odd... never enountered that in my tests. Must be some curroption with the terrain mod file.

Share this post


Link to post
Share on other sites

Ok, so I uninstalled the mod, and both games, deleted all the folders where they was installed in and everything.

So I reinstalled generals and fired it up, and its showing the same white ground textures :(

 

Could it be my disks are bad and things are not being copied over right?

Share this post


Link to post
Share on other sites

I've heard of something like this on the official board, actually... It's either related to user rights or graphical settings. Not with problems installing all components, anyway.

 

checklist:

-Are you running the game in Windows XP SP2 compatibility mode?

-Are you running as administrator? (right click on exe - Run as Admin)

-Are you 100% sure you have ownership of all files?

Share this post


Link to post
Share on other sites

I have the game running in XP/sp2 mode with full administrator access, same white ground. And if you mean if I own the game? Yes. I bought the game back when it came out. I have the latest Video drivers from Nvidea's website as well.

 

oh, I also forgot to mention that my copy of Win7 is 64bit. If that makes any difference? 

Share this post


Link to post
Share on other sites

no, i also have windows 7 64-bit this shouldn't affect anything and i don't see why it should.

Share this post


Link to post
Share on other sites

Yeah, I tested the Mod on my old computer that I just rebuilt for my parents... it is kinda slow due to the processor and graphics card but Generals, Zero Hour, and TDR look fine.  :S

 

CPU: AMD Sempron 1.8ghz

RAM: 1GB

Video Card: AGP nVidia 5500 FX with 256 MB RAM

OS: WinXP SP3

HDD: 80GB

 

Perhaps check and see if Generals and Zero Hour have terrain.big and terrainzh.big and that the Mod has 00_CCTDREDUXTERRAIN.tdr OR .big installed in the respective folders.

 

Reinstalling your Video Card Drivers and setting hardware acceleration to maximum in its properties may help too.

 

This is the computer (described above) TDR was born on BTW... ;)

 

Share this post


Link to post
Share on other sites

And if you mean if I own the game? Yes. I bought the game back when it came out.

Not what I meant, at all... you have to make sure your user has ownership of all the files of the installed game. Vista and Win7 are known to be annoying about that from time to time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...