Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
ArkyFox

No Text Strings

Recommended Posts

I currently have no in game text strings period. And have found nothing on how to fix it. I have tried just about everthing short of replacing the font file which is indeed fine.

 

Reinstalled and redownloaded all files. Game is genuine, OS is genuine. I need help.

 

lawl.png

Share this post


Link to post
Share on other sites

So no one has any idea what could cause this to happen? Not much of a mod if people with high spec systems cannot play it

 

Share this post


Link to post
Share on other sites

First off. What is your OS and language version?

 

I apologize for your trouble as I will have to look into it. I am still using Windows XP SP 3 (English Language). It all checks out and works fine. It may (as usual) be some OS compatibility issues.  :/

 

I have attached the font file below that I ripped directly from my source folder to the mod that is guaranteed to work fine, just extract and paste it into your game directory where the Mod is installed. Under normal circumstances this should work to fix it.

 

Also, you appear to be running the Mod on very low graphics settings or the mod files that contains the Shellmap is missing which may be linked to your missing text. If you can manually rename the .tdr files to .big files. or use http://commandandconquer.filefront.com/file/Zero_Hour_Mod_Manager_13;42905 It would be absurd that Win7 is dealing with compatibility issues with the batch file scripting, but who knows. :/

 

Also, you may wish to try this: http://www.moddb.com/mods/command-conquer-tiberian-dawn-redux/addons/cc-tiberian-dawn-redux-v13-improved-launcher

RussellSquare.zip

Share this post


Link to post
Share on other sites

I will give the mod manager a shot, the advanced launcher was no help at all lol

I will report back details. I'm also on English Windows 7 64bit

Share this post


Link to post
Share on other sites

Well the text file apparently fixed the text. But I still have no animated shell on the menu. So I'm guessing something is still not working properly...

Share this post


Link to post
Share on other sites

I also don't have the shell map (animated background), sometimes it appears (but really rarely), but everything else works fine (although I'm still to test the hamachi multiplayer, since the issue I had with another player - we couldn't see each other, not even in vanilla zero hour. Only generals 1.8 worked).

 

I read somewhere that if you run the mod through launcher, then exit the game, but leave the launcher in background, then go to zero hour folder and run generals.exe directly from there, it will load the mod (because of the launcher in background) AND it should run the shell map that way too...

 

P.S. Good riddance to the shell map, it is so beautifully done that I used to sit there and watch it for tens of minutes, instead playing, that is how good it is (congrats on that too sgtmyers88 /salute )

Share this post


Link to post
Share on other sites

Disable the Shader 2.0 and see what happens. (SHIFT+F12) The Shellmap has a built in "buffer" in the event that the framerate gets to low to render it it just refuses to render it at all so the user can still operate the menus smoothly. (nice feature actually) ;)

 

That also may explain why it sometimes renders and other times it does not.

 

I also see your display is in extremely low screen resolution. (the time clock gave it away as its display is cut off in the console and that happens in extremely low screen resolutions) Change it to 1024x768 (at the minimum) in the options menu.

Share this post


Link to post
Share on other sites

Win7 eh? I'd really make sure it's not a user rights/ownership issue first. If the game can't access some of the files because of ownership issues, it's pretty clear that this kind of stuff can happen.

Share this post


Link to post
Share on other sites

Well, I managed to run shell map for zero hour by launching zero hour from the disc's autoplay launcher... I have yet to try out to disable shaders and check will the tdr1.3 shell map run then (btw, disable it from launcher or just shift+12 during the intro movie?).

 

Also, a bug/exploit report (cuz it would be double posting for me then in bug section if i recall correctly). When the Tiberian Refinery is under attack, without deployed harvester - once you deploy it, the Tiberian Refinery health bar fully restores as if the building wasn't damaged at all...

 

As for win7 ownership, I disabled UAC (user account control), thus leaving me only to try right clicking "Run as admin..."

Share this post


Link to post
Share on other sites

Do you have Win7 Professional? It has compartibility options (including the ones which XP has) which should be able to help you.

Share this post


Link to post
Share on other sites

Do you have Win7 Professional? It has compartibility options (including the ones which XP has) which should be able to help you.

...fail for me, I forgot to set to compatibility mod (now I set it to Windows XP SP3 and it plays shell map-which means I just sit and watch it, i'm not playing the mod :D). Thx for reminding :)

Share this post


Link to post
Share on other sites

I'm having the same problem with no text on any of the menus in the game. I threw that attached font file into the folder, but no dice. It was already there and adding the new one didn't change anything.

 

Running on Vista, medium graphics settings. Also I see the shell map but nothing's actually happening on it, the camera pans along but there are no battles going on. I don't know if it's supposed to be that way but it seemed worth mentioning.

 

I also installed the "improved" launcher but as far as I can tell it didn't do anything at all.

 

Oh dear!  :roll:

 

EDIT: I have fixed the problem. For some reason the font file was blank, and windows somehow kept that blank file in memory regardless of the fact I replaced it with brand new files from here and elsewhere on the internet. This was solved by deleting the RussellSquare.ttf file, restarting the computer to wipe the blank one from memory, then redownloading the file again. Now it is no longer blank and works fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...