Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Llamalord

Back at it again and can't wait to play!

Recommended Posts

It has been years since i have played and i have always wanted to go back to my roots for a real RTS game.  Hope to see everyone out there playing!

 

So far CnCNet has been ok but i have had a few problems and just want to make sure my system is ok and what options are best for it.  I know i should run the game 100% just fine but just wanted some insight.

 

Windows 10 Pro 64Bit

CPU - i7 5820K

GPU - Nvidia Geforce Founders GTX 1080

Ram - 32GB

 

If you need anymore info let me know.

 

Yuri Config

Res - 1920x1080

Detail Level - 2

Renderer - TS-DDRAW

 

Share this post


Link to post
Share on other sites

It has been years since i have played and i have always wanted to go back to my roots for a real RTS game.  Hope to see everyone out there playing!

 

So far CnCNet has been ok but i have had a few problems and just want to make sure my system is ok and what options are best for it.  I know i should run the game 100% just fine but just wanted some insight.

 

Windows 10 Pro 64Bit

CPU - i7 5820K

GPU - Nvidia Geforce Founders GTX 1080

Ram - 32GB

 

If you need anymore info let me know.

 

Yuri Config

Res - 1920x1080

Detail Level - 2

Renderer - TS-DDRAW

Hello - welcome back.  :yuri:

 

What problems have you had?

Share this post


Link to post
Share on other sites

It has been years since i have played and i have always wanted to go back to my roots for a real RTS game.  Hope to see everyone out there playing!

 

So far CnCNet has been ok but i have had a few problems and just want to make sure my system is ok and what options are best for it.  I know i should run the game 100% just fine but just wanted some insight.

 

Windows 10 Pro 64Bit

CPU - i7 5820K

GPU - Nvidia Geforce Founders GTX 1080

Ram - 32GB

 

If you need anymore info let me know.

 

Yuri Config

Res - 1920x1080

Detail Level - 2

Renderer - TS-DDRAW

Hello - welcome back.  :yuri:

 

What problems have you had?

 

Had some crashing when trying to play the other day so i was not sure if there is a better setting for this game.  I really want to get back into this and also Generals.  I love how you guys are not letting this game died. It really is one of the best RTS games out there!!!

Share this post


Link to post
Share on other sites

Don't use TS-DDraw, it's crashing for me too on tiberian sun

 

Could you upload the crash log? file is named except.txt in YR I think

Share this post


Link to post
Share on other sites

Don't use TS-DDraw, it's crashing for me too on tiberian sun

 

Could you upload the crash log? file is named except.txt in YR I think

 

What one should i use?

Share this post


Link to post
Share on other sites

Don't use TS-DDraw, it's crashing for me too on tiberian sun

 

Could you upload the crash log? file is named except.txt in YR I think

 

What one should i use?

 

Any is good, as long as it runs fast and doesn't crash

 

make sure you upload the log though, just so we can make sure the crash was really caused by ts-ddraw and not somethign else

Share this post


Link to post
Share on other sites

Disable hyperthreading :laugh:

 

In my Motherboard settings?  Why?

Hello - could you upload your except.txt file found in your game directory. Thanks!

Share this post


Link to post
Share on other sites

Disable hyperthreading :laugh:

 

In my Motherboard settings?  Why?

 

Your cpu has 6 cores, but this game uses only 1 core. And if you have enabled hyperthreading it will use only 1 thread out of 12(50% of a single core).

 

Share this post


Link to post
Share on other sites

Disable hyperthreading :laugh:

 

In my Motherboard settings?  Why?

Hello - could you upload your except.txt file found in your game directory. Thanks!

Share this post


Link to post
Share on other sites

Your cpu has 6 cores, but this game uses only 1 core. And if you have enabled hyperthreading it will use only 1 thread out of 12(50% of a single core).

 

That's actually complete and utter bullshit. Windows scheduler is a lot smarter than you think it is.

 

I personally have HT enabled and have never had any problems with it playing RA2. Disabling it isn't a solution.

 

 

Share this post


Link to post
Share on other sites
Your cpu has 6 cores, but this game uses only 1 core. And if you have enabled hyperthreading it will use only 1 thread out of 12(50% of a single core).

HyperThreading doesn't split single-core performance in half like that. Otherwise there'd be no benefit to HT, and Core i5s (that don't have HT) would be twice as fast in single-threaded tasks than HT-enabled Core i7s, while they're actually evenly matched with the same clock speed.

 

And even if HT caused a performance drop, it wouldn't result in a crash.

 

TS-DDRAW is a likely cause for the crash.

Share this post


Link to post
Share on other sites

Your cpu has 6 cores, but this game uses only 1 core. And if you have enabled hyperthreading it will use only 1 thread out of 12(50% of a single core).

HyperThreading doesn't split single-core performance in half like that. Otherwise there'd be no benefit to HT, and Core i5s (that don't have HT) would be twice as fast in single-threaded tasks than HT-enabled Core i7s, while they're actually evenly matched with the same clock speed.

 

And even if HT caused a performance drop, it wouldn't result in a crash.

 

TS-DDRAW is a likely cause for the crash.

 

I get better performance and loading times when HT off (i7-4770)... Never said anything about a crash.

 

Just team up with the cpu on a survival map, put the speed to fastest and see it by yourself. you will soon lag like crazy anyway.

 

Also, this game doesn't need a graphics card anymore.. runs fine on just the igpu  :laugh:

 

Anyway, my RA2 performance is the same or a bit less than it was more than 12 years ago with my pentium 4  :laugh:

Last year when i installed this game again i was like, wow the loading times are worse. Then i put HT off and it improved a bit. But you and SiRaLeX may know better...

 

 

 

Share this post


Link to post
Share on other sites

Disable hyperthreading :laugh:

 

In my Motherboard settings?  Why?

Hello - could you upload your except.txt file found in your game directory. Thanks!

 

Looked in my Game Dir did not find that file...

 

Attached 2 pictures 1 is when i tried to change to DDWRAPPER and the other is the game erroring

DDWRAPPER.jpg.9b217c6fa43ecbf046e43d0e7d0ca9c7.jpg

Crash.jpg.725335c5beedc801fdbff5446a45a220.jpg

Share this post


Link to post
Share on other sites

Disable hyperthreading :laugh:

 

In my Motherboard settings?  Why?

Hello - could you upload your except.txt file found in your game directory. Thanks!

 

Looked in my Game Dir did not find that file...

 

Attached 2 pictures 1 is when i tried to change to DDWRAPPER and the other is the game erroring

 

Hey man i still have the Problem when updates come out. It was very easy to fix that Problem. The Problem is your antivirus delete one fail when you update your cncnet. Reinstall your cncnet and Update, when you First Time Start cncnet your antivirus will Block/delete then you Click on that Warning and then u can choose that your antivirus can ignore that file for future. Gl

Share this post


Link to post
Share on other sites

I still have not been able to play 1 game suing cncnet...I just tried again and when i went to hit ESC in a game the game froze but the sound in the game still seems to be going but was never able to get the game going... :ranting: :ranting: :ranting: :ranting:

Share this post


Link to post
Share on other sites

The game is not freezing, the menu that shows when you press ESC is just invisible. (At least that's how it is in TS, should be the same in ra2 I guess)

 

Either don't press ESC or try to use a different rendering setting

Share this post


Link to post
Share on other sites

The game is not freezing, the menu that shows when you press ESC is just invisible. (At least that's how it is in TS, should be the same in ra2 I guess)

 

Either don't press ESC or try to use a different rendering setting

 

Going to try a few.  That was with the default render.  I will let you know with the others...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...