Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Grant

Known issues - tracker

Recommended Posts

On 4/19/2018 at 3:24 AM, FReQuEnZy said:

This problem is still present in the latest version, I've encountered another player who gets the same notification.


 
 

yeah same here. even if your already at the lobby and been there for a while, new update notification pops out even where there is none. its annoying

Share this post


Link to post
Share on other sites

Hi there, when i try to play some maps my game crashes and there's an error such as:

 

2JzTVTN.jpg

 

br9bffH.jpg

 

How can i fix this? Can you help me please? Thanks.

Share this post


Link to post
Share on other sites

Since the latest patch (version 4) you can no longer select half of the drop down options in the lobby, unless you're the host or the 2nd person to join it seems.  So if I'm the 5th person in the game, I can't select my team to be Libya downwards.  If it's a map with 6 positions I can't pick spots 5 or 6.  I'm not the only person with this "feature" right now.  Please fix :).

 

@Rampastring

@Grant

Share this post


Link to post
Share on other sites

Thanks should be a fix released in the morning when less players are online. Thanks for the heads up and sorry for the inconvenience. 

Edit: You can pick your faction with a scroll wheel on your mouse if you really need to tonight.

Share this post


Link to post
Share on other sites

I wouldn't count on saved games working as they should, it's not a feature we're actively supporting or have ever done. Sorry.

Share this post


Link to post
Share on other sites

Neither of the last two updates will finish on my computer. I am stuck on "Waiting for the Launcher to exit. ." on each update attempt. This includes reinstalling.

Share this post


Link to post
Share on other sites
27 minutes ago, Strategst said:

Neither of the last two updates will finish on my computer. I am stuck on "Waiting for the Launcher to exit. ." on each update attempt. This includes reinstalling.

Hi - could you try using the latest installer? It might take a couple of hours for cache to clear before you can download it. 
http://downloads.cncnet.org/CnCNet5_YR_Installer.exe - It should be around 70mb, if it's not then you'll need to wait a little longer.

Share this post


Link to post
Share on other sites
On 5/25/2018 at 10:39 PM, Aurora said:

Hi there, when i try to play some maps my game crashes and there's an error such as:

 

2JzTVTN.jpg

 

br9bffH.jpg

 

How can i fix this? Can you help me please? Thanks.

Any thoughts on this one? I've completely no idea how to fix it.

Share this post


Link to post
Share on other sites
15 minutes ago, Aurora said:

Any thoughts on this one? I've completely no idea how to fix it.

Is it a custom map or an official one that crashes?

Share this post


Link to post
Share on other sites

@Grant

Spoiler

4zkVtz3.png

TvcSLFU.png

 

i've downloaded cncnet client with 2 of my friends. we trited to play survival maps together, but everytime we try to play any map in that list we face the same error. 

Edited by Aurora

Share this post


Link to post
Share on other sites
On 5/28/2018 at 9:10 AM, Grant said:

Hi - could you try using the latest installer? It might take a couple of hours for cache to clear before you can download it. 
http://downloads.cncnet.org/CnCNet5_YR_Installer.exe - It should be around 70mb, if it's not then you'll need to wait a little longer.

This worked for me last time, but I am having the same problem where the launcher will not close to finish the latest update. Is there a new installer download that has everything?

Share this post


Link to post
Share on other sites

Yes that should be the latest installer. 

Share this post


Link to post
Share on other sites
15 minutes ago, Grant said:

Yes that should be the latest installer. 

The latest update was 11 MB. When I use that installer link and launch the game, I am still prompted to update to version 4.06. The only difference is that the prompt specifies only 1 MB now.

Share this post


Link to post
Share on other sites
4 hours ago, Aurora said:

@Grant

  Hide contents

 4zkVtz3.png

TvcSLFU.png

 

i've downloaded cncnet client with 2 of my friends. we trited to play survival maps together, but everytime we try to play any map in that list we face the same error. 

Yeah so some custom maps will error like that if they are not properly configured. Unless you know the configuration for the map you're best bet is to find a different map, or ask someone how to set it up who may know on the forums.

It's worth checking however, that you and your friend you can play a non survival map (Go to Game Type dropdown > select Battle, and choose an official map to play on as a test)

  • Thanks 1

Share this post


Link to post
Share on other sites
19 hours ago, Strategst said:

The latest update was 11 MB. When I use that installer link and launch the game, I am still prompted to update to version 4.06. The only difference is that the prompt specifies only 1 MB now.

Can you add that last megabyte to the latest launcher? I still cannot play :(

Share this post


Link to post
Share on other sites
6 hours ago, Strategst said:

Can you add that last megabyte to the latest launcher? I still cannot play :(

Could you try going to your task manager, and manually ending clientdx.exe when it prompts for waiting for client to exit, and see if that works?

Share this post


Link to post
Share on other sites
19 hours ago, Grant said:

Could you try going to your task manager, and manually ending clientdx.exe when it prompts for waiting for client to exit, and see if that works?

Sadly, that did not work, and the installer file download link does not seem to include everything up to the latest version 4.07 again. I am not sure what has changed with the last several updates. I had always been able to update without a problem until recently.

Share this post


Link to post
Share on other sites

@Grant

Is it possible to drop all players back to lobby if a player doesn´t start to load the game in the "loadscreen" for more then 10 seconds? it is really annoying to wait for 1-2 mins if a player could not load the map... all other players have to wait loong and will quit the game anyway when it is loaded without the issue player...

Also a major issue which makes 50% of the games unplayable: laggy players.... could you maybe make some logic/system so the opened games are sorted by the network performance to yourself or something like that? Sometimes it is really anoyying if the connection to one player is bad and a 4vs4 has to be stopped because of that...

Edited by v2elite

Share this post


Link to post
Share on other sites

You guys love to play with the renderers right?

Anyway, only the DDRAWCompat works for me, and for my surprise it allows Shadowplay recording.

BTW the "Ships Killed" count in QM seems to not be working.

Share this post


Link to post
Share on other sites

I've been trying to update to 4.14 on several computers running the most current update of windows 10 and I am stuck at The Dawn of the Tiberium Age Client Self-Updater paused at Waiting for the Launcher to exit.. with the updater not responding.  If I close down the update, it doesn't register and I have to reinstall the client back to whatever version the main client is and then play from there.  Any suggestions?

Edited by placebo
spelling

Share this post


Link to post
Share on other sites
18 hours ago, placebo said:

I've been trying to update to 4.14 on several computers running the most current update of windows 10 and I am stuck at The Dawn of the Tiberium Age Client Self-Updater paused at Waiting for the Launcher to exit.. with the updater not responding.  If I close down the update, it doesn't register and I have to reinstall the client back to whatever version the main client is and then play from there.  Any suggestions?

The updater is a well known problem and we just haven't got the resource to implement a new one quickly enough. It will come in time.

In the meantime could you try the following, it may or may not work:

  • Close the CnCNet client and delete the "version" file in your game directory.
  • Go to your Red Alert 2 folder where CnCNet is installed. Try running the Resources\clientdx.exe directly as adminstrator
  • If the prompt still gets stuck, try manually closing the CnCNet client via windows task manager for the updater to continue. (Look for clientdx.exe/clientxna.exe in your task list)

Share this post


Link to post
Share on other sites

Do you know any solution for this problem?

I was following these instructions https://www.youtube.com/watch?v=36nykp4oevM to install Red Alert 2 to my OSX (High Sierra 10.13.6). Everything went fine, but when I tried to install CNCnet, installer crashed. Same thing happened with my other iMac too. I don't know if it has anything to do with different CNCnet installer version in the video? (v.3.3.0.1). I have attached the warnings and error log it made during the installation.

Näyttökuva 2018-11-3 kello 15.21.18.png

Näyttökuva 2018-11-3 kello 15.21.31.png

backtrace.txt

Edited by hyrre

Share this post


Link to post
Share on other sites

There is a glitch (or whatever it is called) in the map Hidden Valley II, units stuck when trying to move them from spot 3 to the gem field near spot 4.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   1 member

×
×
  • Create New...