Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Apple Island

Lag in the game (during explosions)

Recommended Posts

I have RA2 and Yuri installed. And patched by CnCGraphicsPatch. And there is no problem in single player mode or throught internet for any resolution.

But, if I play in the CNCNet client (skirmish or internet), I always have lags when explosions occur. The CnCGraphicsPatch can not be applied to a file Gamemd-spawn.exe.

 

The following points were checked:

[*]Go to Client Options and under Display, and choose a renderer until the game is fast. - (Default, Software, DDWrapper, DxWnd: No effect; TS-DDraw: during startup the game freezes (white screen); IE-DDraw: an error appears during the game start)

[*]Ensure your video drivers are up to date. - (I have updated drivers.)

[*]In the client settings toggle 'videobackbuffer' on and off - (No effect)

[*]Try toggling 'graphics patch' on and off - (The CnCGraphicsPatch can not be applied to a file Gamemd-spawn.exe)

[*]Try a lower resolution - (The problem is the same for any resolution.)

[*]If lag is in online games and not skirmish, try selecting different tunnelling servers - (Both modes)

 

Also the RA2MD.ini file contains the following lines:

[Video]

AllowHiResModes=yes
AllowVRAMSidebar=no
VideoBackBuffer=no
StretchMovies=no

...

e.t.c.

 

The system that I have:

OS WinXp, video Intel GMA (LoL), CNCNet client v3.4.0.5.

Share this post


Link to post
Share on other sites

When I say explosions, I mean one or more Guardian GI or Grand Cannon shoots, a Tank or Building explodes. Number of units does not matter.

Edited by Apple Island

Share this post


Link to post
Share on other sites

We have patched in graphic patch as a toggle actually. Add UseGraphicsPatch=true to [Video] in ra2md.ini see if it changes anything, that is that same patch. The client should have had a option for this, if it's gone missing then it was accidentally removed at some point

Edited by tomsons26

Share this post


Link to post
Share on other sites

When I toggle in the client setting 'videobackbuffer' on and off, this changes the 'UseGraphicsPatch' value in the ini file true and false, but does not give an effect.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...