Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
FreakShow!

[FIXED]Asks for CD, all drives have CDs though!

Recommended Posts

Hi,

 

I've downloaded http://www.cnc-comm.com/community/index.php?action=downloads;sa=view;down=21 this pack and installed it.

 

I've renamed the .LCF files as needed. I've tried patching with RA303patch.exe.

 

But I still get a faceless box with an OK and Cancel button. Looking around on here it's something to do with the NOCD patch not working and needing a CD in the drive. I have GTA IV and F1 2010 in the real drives and I mounted an ISO into my PowerISO drive. I also tried disabling the PowerISO drive. Still nothing.

 

Using Win 7 64-bit here.

 

EDIT: Fixed. Reinstalled it all and it worked. No idea what was different.

Share this post


Link to post
Share on other sites

i've noted, if you put a CD inside the drive, and then you remove the CD, RA will ask the CD. So is recommended to disable all virtual drivers while playing, or keep an game mounted in the drive, so you will not get problems

Share this post


Link to post
Share on other sites

The 3.03 patch installer isn't meant for No-CD installs. It uses the TFD registry entries to detect if it is being installed on TFD, so RA+ obviously doesn't trigger that, meaning it does NOT install a NoCD exe on it.

 

There's really nothing I can do about that, besides maybe some dodgy workarounds like checking for main.mix in the folder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...