Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
FalknerEffect

Testing my custom map

Recommended Posts

So I'm halfway finished with my first custom scenario for RA, only issue now is haven't found a way to test it. How exactly do I access custom-made maps from the game itself? I have been able to access it via the Skirmish option, but it doesn't really seem to work out too well. I know I need to create an .mix file in order to make it accessible via the Custom Missions option, but I'm not sure how. Can anyone give me a quick rundown?

Share this post


Link to post
Share on other sites

Alright, I managed to find a way to test the map, but now I've hit a new snag: the enemy units won't attack or fight back against me. They'll just stand there and let my guys mow them down. Any idea what's causing this?

Share this post


Link to post
Share on other sites

Have you set unit status guard / area guard ? Also you must create triggers / teamtypes, if you want that enemy creates units and send them against you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By untitled83
      I'm trying to play ra1 online. I click on the "Play Online" which attempts to launch cncnet5.exe but it doesn't launch. The event viewer shows the following 2 events when i try to run the game
      Event 1
      Level: Error  Message: .NET Runtime version 2.0.50727.9151 -  Source: .NET Runtime ^^^ Not a very informative error
      Event 2
      level: Information source: windows error reporting Message: Fault bucket 1500961723287199156, type 5 Event Name: CLR20r3 Response: Not available Cab Id: 0 Problem signature: P1: cncnet5.exe P2: 5.0.0.0 P3: 5f4f87ab P4: cncnet5 P5: 5.0.0.0 P6: 5f4f87ab P7: 2 P8: 61 P9: FatalError P10:  To be fair, I'm a developer and i've got a .net development environment going (this is my work laptop as well) with every possible .net version for various reasons.  I've installed and uninstalled .net 3.5 a few times but still no success.
      Do we know if/when there will be a .net 4.5 version of cncnet?
       
    • By Brainiac
      Does anyone else have this problem after the last update?, i cant play.

    • By PizdaDestroy
      When someone starts a game my game crashed and it says ''Exception has been thrown by the target of an invocation''
      Please help.
    • By Salvation
      Hello guys!
      I had a weird a weird issue.
      I'm currently developing a next version of CCRDX mod and i modified one civilian slot (C3 known as Shelly) as a buildable unit. As rules.ini i turned a value NamedCivilians=yes and with Ingame Strings editor i edited conquer.eng Shelly's name as a suitable unit name. Let's just say that Shelly is no more Shelly but her in-game name is Sniper.
      A few days ago i was testing a mission which had a Desert theater and i found out that if NamedCivilians is turned on, some of the civilian building names are really weird, such as "are you propse a draw?", etc.
      -> clicking on that building crashes game immediately.
      -> But when namedcivilians is turned off, the building name is "civilian building" and game won't crash anymore.
      -> But if NamedCivilians is turned off, my C3 slot unit name is "Civilian" and i can't edit the name. This is a quality issue.
       
      Any ideas how to fix this issue?
      My goal: I want that each civilian building has a name "civilian building" and game won't crash and also i want that my C3 unit in-game name is Sniper.
      What i know is that editing rules.ini putting the name tag on a certain building can fix this, but it can also cause many crashes making my mod non-playable. I also tried to make a list of every Civilian building, put the Name=Civilian Building on it and insert these values under certain mission file, this worked 50-50.
       
      I'm using Iran's PortableRA
    • By [GL]FaLCoN
      https://youtu.be/2xXnAxEfZZI
      in this video there is my problem:
      the problem is not in the internet ... this problem gets with me. if i turn on the device and enter the game quickly, i get this problem
      this problem occurs to me for a long time ... i have been using a laptop and this problem occurs to me, and now i am using a desktop machine which is much more powerful than my previous laptop and so far this problem occurs to me.
       
      thank you for your cooperation <3
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...