Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
hgjcool

Translation is wrong

Recommended Posts

Aftermath Fast Build

English.ini

ra-LabelAftermathFastBuild=Aftermath Fast Build

ToolTipAftermathFastBuild=With this enabled there won't be a cap for build speed [email protected] you buy additional production facilities of the same [email protected](e.g. more than two Barracks) and the Aftermath expansion is enabled.

 

Chinese.ini

ra-LabelAftermathFastBuild=禁止建设速度叠加(    禁止=forbid   )

ToolTipAftermathFastBuild=选中后建造速度不会随@生产设备增多而加快(比如: 多于两个兵营).   ( 不会=wont be fast  )

 

@FunkyFr3sh Whose translation is this? I have better suggestions for some words.

Share this post


Link to post
Share on other sites

I think “Aftermath Fast Build” is Aftermath‘s unit and original edition’s building speed。

Share this post


Link to post
Share on other sites

It seems the language files are available nowhere for online editing, no repo at GitHub etc. - would make contributions and fixes far easier.

I'm now working on improving and completing the Finnish translation, the current one is pretty awful. Awful enough to trigger me late at night to do unplanned translation work and now it is 4 AM :D About 200 more lines until I've fixed everything, so completing tomorrow.

Share this post


Link to post
Share on other sites

@FunkyFr3sh Here is a notably improved Finnish translation. Removed poo humor and fixed many misunderstood terms, such as client being consistently called server.

I didn't translate "In-Game Pager" as I'm not sure what it actually is.

Then I noticed there were things that were left untranslated:

  • Cancel button in many dialogs is still in English
  • "No TeslaZap Effect Delay" option doesn't translate even though there is a string for that
  • Chat option "Lines" string space is very short, can't fit more than 4 or 5 characters
  • "Ban" and "Kick" tooltips can't be translated
  • "Explorer" button can't be translated

Also noticed that the language files are in latin-1 even though UTF-8 is supported, it might be a good idea to have all of the files in UTF-8 with BOM :)

Finnish.ini

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By CnCRedAlertFan
      How do I make a unit deploy like in RA2? I can't find an art.ini to tell the game which frames to use for deploy.
    • By Genio
      Hi,
       
      is there any possibility to make the AI build and use:
       
      1. Marine troops including ship yard
      2. Air troops (even if the human Player didnt build any air troops?
      3. Nuclear weapons?
       
      Thank you
    • By pizzahat
      Hey everyone.  I've been working on making the switch over to Manjaro and everything is great so far.  Unfortunately, I have been unable to get CNCnet working for Red Alert. I have tried the Manjaro package and the Windows package via Wine, and I have Wine mono and about as many other Wine packages that I can think of. I am running what is pretty much a fresh install of Manjaro XFCE on an AMD A8 based laptop with 8gb of RAM and plenty of space on the SSD. These are my two problems in more detail, I appreciate any advice or direction in advance:
      1. Manjaro Package Installer: Everything seems to process correctly up until the very end. The installer hangs at "Finishing Installation... Installing .NET framework 2.0" for about a minute then it just goes away and CNCnet will not open via the program shortcut. I've run the script at the bottom of my post a few times to retry the process, but no dice.
      2. Windows .exe installer via Wine. The installation goes on without a hitch, and Red Alert is able to open successfully.  Every time I pick the "Online" option, the application crashes without an error. I've tried selecting several different resolution and rendering options.
       
      rm -rf ~/.local/share/cncnet
    • By SVT_Mustang
      Hi guys,
      played this game for many years and have used the Cncnet client for RA1 for about 18-20 months. Recently purchased a new platform with Windows10. Same internet connection. Client loads okay but regularly I'm getting disconnected with the client showing "ping timeout". Internet settings have been re-booted, I don't have any firewall settings on at this present time but the problem persists. If I loads the client and go into the game lobby I have around a minute to get into a multiplayer game before none of my choices register with other players. Text, readying up etc etc.
      Some help would be greatly appreciated. I have removed the RA files a couple of times, tried most things but the same issue persists.
      When I do manage to get into a game, it lasts and for some reason I can hold out a game with no issues...….
       
      Many thanks,
       
    • By delly88
      Hello Everyone,
      Please can I get some help ?
      I have installed the full version of the above, from this website.
      I'm running Windows 10 home.
      Installation was fine, start up application, select play offline...
      Game starts but just the front screen then crashes.
      ctrl alt delete doesn't work, I have to restart computer.
       
      I had this game on Dosbox but for some reason it stopped loading new levels.
      So it may be an easy fix but I'm becoming easily exhausted of trying to get this game to run.
       
      Thanks in advance 😁
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...