Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...


I’m trying to download the file I need to play yuris revenge. It’ll get to the very end of the file download and fail giving me this message saying the installer failed to initialize properly (0xc0000135) and just tells me to hit ok to terminate. Can anyone help ???

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By SnoopBobb
      Been trying to find a way I can play RA2:YR with some friends online for some time now, all looked promising when I found CNCNET. However I can't seem to launch a game at all. I'm testing it with a skirmish, I click to launch the game, it goes back to my desktop, then a blackscreen as if its launching the match and then that closes and brought back to the client. I've tried a few things, messed around with compatibility and whatnot, but nothing seems to work, help would be appreciated. 
    • By King_Pyrrhus981
      So I previously had your CnCNet client for Red Alert 2/Yuri's working on my Windows 10 computer. One day, when I would click on the shortcut for the client nothing would happen. I was not even giving an error message or anything, just nothing. I tried rebooting, reinstalling C&CNet, Reinstalling Red Alert 2/Yuri's. The best that would happen is that the game would work one or two times, then back to the client not even starting.
      I have Red Alert 2/Yuri's on Origin and my operating system is Windows 10. I also did a search on your forums and I wasn't able to find any other posts regarding this issue - if I missed one I apologize.
      Thanks for the help!
    • By salahunreal
      I am having this issue with Yuri client failed to get update. 
      The client is running as administrator
      Windows firewall off
      Antivirus off
      Connected to mobile hotspot to roll out any router firewall blocking or so.
      Still not being able to update no matter what. I see that I have only one server in updater and it is Europe.
      I can play online with no issues but I would like to sort this issue out is possible. 
      I have read in the forum about this issue but could not find a best answer that would solve it specially I have disabled everything that might block the update. Anything else I am missing or can test?
      thanks for the help 

      It will be more challenge if you make a tournament in cncnet. because with tournament the players will increase and it will be more fun. I can support the tournament by money . For example, the winner team will get 100 dollars and the second place team will get 50 dollars.After that the cncnet will have budget for every tournament. After the first tournament we can announcement that every player should pay 5 dollar for every tournament.
      thank you,
      Best regards.
    • By Megalodon
      Looking for some help getting more than 4 players on same home network. Tried to LAN games with 6 people at my house and had issues because the max number of players from one connection was reached. Is there any way around this? Thanks in advance to all who respond. 
  • Recently Browsing   0 members

    No registered users viewing this page.