Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Sign in to follow this  
Alpaca

wtf is wrong with client

Question

I re installed the game (because of MOmega..) and after fresh install , these happenin:

my radar was working but went black after a game and keeps black on games. (YR)

Im changing renderer and game freezes  half sec every minute.

and there is a troll in my host room  I cant BLOCK him because I CANT SEE THE ANNOYING TROLL on players list on right side bar

my question is:
WT actual F?

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

oh there is more. Im tryin the reinstall the ALL but  I CANT uninstall the CNC client because there is no UNINSTALL FILE ON cncclients folder... There is no CNC on removeprogram tool. cnc is still able to working when clicked. no uninstall file. wow. great...

Share this post


Link to post
Share on other sites
  • 0

Can you delete the version file that's in your game directory and let an update run?

If the problem persists, what renderer are you using?

Share this post


Link to post
Share on other sites
  • 0
On 1/31/2019 at 2:03 AM, dkeeton said:

Can you delete the version file that's in your game directory and let an update run?

If the problem persists, what renderer are you using?

Hey. I was busy.  Im doin it now thanks.

(Ts ddraw)

Edited by Alpaca

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By EarthJung
      Could anybody help me? My brother and me want to play along side with each other but there's a message show like this. Don't know how to fix it. It's happened since yesterday. Please, HELP US.

    • By JL_Stinger
      I have Windows 8.1 and uninstalled the KB to allow me to install RA2 and YR. I should have all the EXEs set to Run as Administrator and Windows XP SP3 compatibility. I went into RA2.ini and RA2MD.ini and, following internet instructions, changed the Video settings in both files to this (1920x1080 is the resolution my monitor is set to):
      [Video]
      ScreenWidth=1920
      ScreenHeight=1080
      StretchMovies=no
      VideoBackBuffer=no
      When I go into Red Alert 2, the game opens in full screen but the actual game contents are only in about half the screen (centered). To click any of the menu options I have to click off to the side. In other words, the click points aren't on the same resolution as the display.
      When I go into Yuri's Revenge, the game opens in full screen and actually shows all the game contents in full screen. The menu buttons all click in the right places. When I start a game, everything there is in full screen too. However, I'm not able to scroll all the way to the right nor all the way to the bottom. The cursor simply wont go past a certain point, thus preventing me from clicking on a bunch important game components, like creating units.
      Is there a maximum resolution RA2 and YR can handle? Or is there some other issue here?
    • By GeekEcosse
      Hi thought I would get my kits in to C&C and bought two fresh copies from CD Keys. Installed it on two fresh built Win10 boxes.
      Install via the Original app, then installed the ddrwapper fix then the cncnet front end. 
      Connecting to each other I see "the game host has sent an invalid game options message. this usually means that the game host has a different game version than you"
      When I launch the LAN game it fires up then I get a Reconnection error.
       
      Any thoughts? Pretty IT literate and comfortable editing .cfg s etc.
       
      S
      client.log
      SYNC_CNCNET0.TXT
      ddraw.log
      RA2MD.ini
      wolinfoMD.ini
      spawn.ini
      spawnmap.ini
      RA2.INI
      KeyboardMD.ini
    • By naWb
      Everytime i play QM on cncnet, the frame rate is horrible, but when i play custom games through lobby its completely fine?
       
      any Suggestions?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...