Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
RC1985

Skirmish: Unable to build more, but only for me

Recommended Posts

Hi everyone,

I recently started playing some skirmishes again and tried vs 7 AIs on an unlimited ore map. A few minutes into the game I'm unable to build more infantry, then after say 15 minutes I can't build any more tanks. Funny thing is the AI can still keep producing all sorts of units so I'm left wondering if there's some sort of error here. Can someone help?

Thanks!

Share this post


Link to post
Share on other sites

No, that's normal. There used to be a game crash that happens when you hit the unit limit, normally the icons will gray out (which was what caused the crash).

I ended up creating a new limiter that kicks in earlier (before the original one triggers),  this one only works for human players though.

Share this post


Link to post
Share on other sites
19 hours ago, FunkyFr3sh said:

No, that's normal. There used to be a game crash that happens when you hit the unit limit, normally the icons will gray out (which was what caused the crash).

I ended up creating a new limiter that kicks in earlier (before the original one triggers),  this one only works for human players though.

Ok I understand the concept of the game limit and game crash but if my units die out and the AI doesn't produce the same type of units then shouldn't I be able to continue producing? With human players for example once the vehicles limited is reached you can start building again after some of the enemy's vehicles die, but in me vs AI only I get hit by a limit while the AI keeps producing.

Share this post


Link to post
Share on other sites

Funky - Sorry to double post. I was wondering if you could help me out on my scroll lag problem with RA2 and YR single campaign and skirmish mode. When scrolling it feels very slow and laggy like something is pulling me back. On online multiplayer though it works just fine. I posted the issue here but till now, no answers that work yet (I've already fixed the full screen issue): https://forums.cncnet.org/topic/9627-how-to-play-full-screen-in-campaign-mode/ 

Share this post


Link to post
Share on other sites

Yeah, it's actually quite a flaw... it wasn't meant to be used for games with AI players. I'll have to think about a solution for it.

I posted in your other thread too

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...