Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  

Not Working [EU]Purple-Horizon-Clan.net #1 Red Alert II / [EU]Purple-Horizon-Clan.net #2 Red Alert II

Recommended Posts

Posted (edited)

Hello together,

both server should working again

[EU]Purple-Horizon-Clan.net #1 Red Alert II 

[EU]Purple-Horizon-Clan.net #2 Red Alert II

can you please test it? thanks



Edited by saengerkrieg12

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By kknd2krossfire
      It would be interesting to see KKND2 Krossfire playing online with your cncnet application. This game is on the PC version and on the Sony Playstation 1, next to the Dune 2000 & Command & Conquer, this game was in the style of the RTS genre, it was also WarZone 2100, but more than the K & C series K & K 2 Krossfire - since there are 3 dynasties - These are Robots, Survivors and Monsters. - It's like an Alliance - Survivors, Monsters - Screens, and GDI Robots

    • By hgjcool
      I make a new server, but cant works, both v2 and v3
      The v2 server software is running , and show in cncnet, but cant start game ,   (win 2008)    this page shows good , and 50000 tcp port is open.            
      The v3 server software is also running , but Tunnel master shows port block,I use tcp/udp  software to test the 50001 udp port, it is not blocked 。
       Try  other servers (   win7   /  win 7 )  is same  problem.
    • By Bobby89
      Hello all,
      I created a new tunnel named EEU Server (Romania), but i have a problem.
      When i am trying to play with my friend, after connecting to the server we get the "other system not responding" error and then get disconnect.
      I checked the status on the CnCNet website and the server has OK status.

      Port 50.000 is opened on UDP and TCP.
      On the server log i get this error:
      [Tue Sep 25 21:30:49 EEST 2018] Ignoring packet from -16946 to 24112 (/ip), was 79 bytes
      [Tue Sep 25 21:30:50 EEST 2018] Client -16946 timed out.
      I can not figure what the problem is, any tips?
      Thanks in advance,
    • By Yorick
      We've started two tunnels almost since the beginning of cncnet. Now we've two issues with both:
      1). There is a note for the server '', which says we need to contact you guys for information why the tunnel isn't working (v2). I did this previoustly and they told me to update the server. I did already since may (Linux), but it still gives the same error.  The IPTables are disabled either, to be sure that isn't the issue. Please, provide me some more info, why the server isn't working.
      2). Our second tunnel '' hasn't got the 'Community tested high quality' status anymore. This server had it in the beginning (we runned two tunnels), but since we'd splitted the tunnels from one version only to one v2 and one v3 the status of this server is gone (the one which isn't working still has this status; which runs on the same server and same duration).
      Hopefully you guys can provide me some more info what to do to get both issues to be fixed.
      Thanks and regards,
    • By Planky
      Tunnel has never worked for me, the game client crashes after attempting to launch, returning back to the lobby and an error is shown in the chat saying there is an issue with the tunnel.
      Ive used others successfully (except for the lag given Im in Australia) and my own tunnel works. 
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...