Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...

[SG]Einstein

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About [SG]Einstein

  • Rank
    Technician
  1. Thanks but thats one of the first things i checked and it was already present. Still not sure why it was happening....but the version that Allen262 recommended from iran fixed all my blues. It is a 100% complete installation as far as i can tell with all the extra features and addons and such. I pasted my saves in the directory and loaded it up and it worked like a champ. I can't believe after all my searching I didn't run across iran's version lately and i forgot that i had found it in the past as well...oh well, Thanks so much guys! See ya ingame!
  2. Thats interesting, I wonder why they kept releasing it until 2013 if it was obselete in 2011? It does support TLF, its integrated in, but doesn't seem to contain the "fix". Not important i guess...Thanks for your reply! I had forgot about stumbling on iran's stuff a while back and i have not tried the ant missions with the stuff from his site. I'll post an update when I have tried it. Thanks!
  3. A while back I found what i consider to be a unique version of Red Alert 1. It was in the form of an all-in-one installer executable called fullRA.exe. I cannot remember where i downloaded it from and cannot find it anywhere on the web now. But it contains all the latest updates & patches (as of 1/9/13) as well as the fancy config tool and counterstrike and aftermath and TLF, no-cd patch, all the goodies in one place.....until i try to play the ant missions. NOW BEFORE ANYONE SAYS I HAVENT TRIED THE RECOMMENDED FIXES, I HAVE I PROMISE!!! I BELIEVE THIS BUG IS SPECIFIC TO THIS PARTICULAR VERSION OF THE GAME THAT I CANT SEEM TO FIND SO JUST HEAR ME OUT PLEASE & THANK YOU The first mission loads up fine with Gen Carville video and such and so do the second & third missions. As soon as I gas the last nest on the third mission, I get the "unable to load scenario" error that has plagued the ant missions in the past. The DIFFERENCE here is that i have tried all of nyerguds fixes and nothing changes. I have tried the fixes with the latest ra1installer from redalert1.com. I have tried my TFD install with and without the fixes. I have tried from my original disks! And yes I have kept these installations SEPARATE and APART before anyone asks that (look i own a pc repair shop, i know how these things work, its how i make my living, but in my spare time i cant play my favorite childhood game dangit). So! If anyone knows how to fix this version (or if its even still out there to be had anymore) it would be greatly appreciated. If there is a better solution (a different way to get the entire complete game working 100%) I would be just as happy with that. Thank you for your help and if you just want to post to say how stupid you think i am dont bother. I already know im stupid thats why i am coming here looking for help because i am already well aware of my ignorance concerning this matter! Thank you again. P.S. I can post a link to my skydrive where i have uploaded the all-in-one game installer i mentioned if anyone wants to help me figure out where it came from. The "build.txt" told me to come here if i had any issues.
×
×
  • Create New...