Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...

Codepilot

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Codepilot

  • Rank
    Technician

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have tried a few different methods but always seem to run into issue of the assets not loading up, or just not showing ingame (menu or otherwse) at all. Downloaded a custom bunker, put the .shp files in my RA2 directory, added the building in the RulesMD.ini under the building list, added the buildings details down with the other buildings for that faction, added the art stuff to the art.ini. When I load ingame (in this instance) it would not show up at all. Another attempt I was just duplicating the pillbox, extracted the assets out, duplicated the pillbox to pillbox2, added to building list, duplicated it in the art.ini pointing to the new asset names just added a 2 to them, went ingame and it doesn't show any graphics for it and has missing Cameo >.< Very frustrated would love any sort of help that might point me in the right direction. Thanks guys! Edit: Finally got a custom building to pop in after doing a fresh install, but for the life of me i can't get the cameo to work. Think I have it in the correct naming scheme, Cameo=BUNKICON, and the .shp is in the RA2 install folder, even tried making a .mix with it like another guide showed and still shows missing ingame Edit2: Figured it out, I was editing the wrong art.ini needed to be added that to the artmd.ini it now shows up correctly ingame Edit3: Is there a way to make structures mass selectable, and also a way to make them so you can drag across and select them like units?
×
×
  • Create New...