Jump to content

Downloading Mental Omega Mod on CNC Net


Blade69
 Share

Recommended Posts

I've tried to download Mental Omega while having the CNC client installed, but I can't get the Mental Omega Client to launch. Is it even possible to have them both downloaded in the same file or do I need to only have 1 downloaded at a time. Do I need to just put in the folder that has the mod into the Red Alert II files because I've just taken all the files out of the folder and pasted them directly into the Red Alert II game files.

Link to comment
Share on other sites

8 hours ago, Blade69 said:

I've tried to download Mental Omega while having the CNC client installed, but I can't get the Mental Omega Client to launch. Is it even possible to have them both downloaded in the same file or do I need to only have 1 downloaded at a time. Do I need to just put in the folder that has the mod into the Red Alert II files because I've just taken all the files out of the folder and pasted them directly into the Red Alert II game files.

You don't need to install CnCNet YR package to play Mental Omega and you shouldn't mix them. Make a copy of files specified at MO installation guide in another folder and install MO there.

Link to comment
Share on other sites

5 hours ago, Kerbiter said:

You don't need to install CnCNet YR package to play Mental Omega and you shouldn't mix them. Make a copy of files specified at MO installation guide in another folder and install MO there.

So I did what you said and I did find the installation guide and moved all the correct files. I was able to launch the MO client, however, whenever I tried to launch a skirmish or campaign mission, I would just get a black screen after launching. Is there something I did wrong or is there a setting I need to change?

Link to comment
Share on other sites

On 6/18/2020 at 6:32 PM, Blade69 said:

So I did what you said and I did find the installation guide and moved all the correct files. I was able to launch the MO client, however, whenever I tried to launch a skirmish or campaign mission, I would just get a black screen after launching. Is there something I did wrong or is there a setting I need to change?

Try changing renderers in client options. TS-DDraw, CnC-DDraw and DDrawCompat usually work the best, YMMV.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...