Jump to content

Having the following error for YR


Recommended Posts

Hello I am having trouble launching Red Alert 2/ YR games in Cncnet. Everything works fine until I get to launch game where it takes me to my desktop and loads for a few seconds and nothing happens. CNCNet is saying a game is in progress then i get this popup down below. I've tried running it as admin, uninstalling the whole game and reinstalling with CNCNet, messing with the viewing options (windowed, borderless windowed) and still have the same error please help me! (I have the game thru Origin if that makes a difference or not) 

Screenshot 2020-12-05 112009.png

I forgot to add my error logs

Screenshot 2020-12-05 113844.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...