Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...

KABOOM Crash Error on loading


EKebab
 Share

Recommended Posts

Hi, I'm having the following error:

16.06. 16:45:14.619    ***Logfile for Yuri's Revenge client***
16.06. 16:45:14.630    Client version: 2.6.10.1
16.06. 16:45:14.630    Loading settings.
16.06. 16:45:14.651    Initializing updater.
16.06. 16:45:14.656    Update mirror count: 1
16.06. 16:45:14.656    Running from: clientxna.exe
16.06. 16:45:14.658    Operating system: Microsoft Windows NT 6.1.7601 Service Pack 1
16.06. 16:45:14.659    Selected OS profile: WIN7
16.06. 16:45:14.663    Removing partial custom component downloads.
16.06. 16:45:14.664    Checking for the existence of FinalSun.ini.
16.06. 16:45:14.664    FinalSun.ini doesn't exist - writing default settings.
16.06. 16:45:14.671    An exception occured while checking the existence of FinalSun settings
16.06. 16:45:14.672    Writing installation path to the Windows registry.
16.06. 16:45:14.705    Starting background processing of INI files.
16.06. 16:45:14.705    /INI/Base does not exist, skipping background processing of INI files.
16.06. 16:45:14.921    Initializing GameClass.
16.06. 16:45:15.130    InitGraphicsMode: 1280x800
16.06. 16:45:15.470    Checking local file versions.
16.06. 16:45:15.475    Loading maps.
16.06. 16:45:16.200    Loading friend/ignore list failed!
16.06. 16:45:16.363    Hardware info: Intel(R) Core(TM)2 Duo CPU     P8600  @ 2.40GHz (2 cores) | Video controller: Mobile Intel(R) 45 Express Chipset Family (Microsoft Corporation - WDDM 1.1) | Total physical memory: 3GB
16.06. 16:45:16.457    AssetLoader.LoadSound: Sound not found! MainMenu/button.wav
16.06. 16:45:16.457    AssetLoader.LoadSound: Sound not found! MainMenu/button.wav
16.06. 16:45:16.457    AssetLoader.LoadSound: Sound not found! MainMenu/button.wav
16.06. 16:45:16.457    AssetLoader.LoadSound: Sound not found! MainMenu/button.wav
16.06. 16:45:16.457    AssetLoader.LoadSound: Sound not found! MainMenu/button.wav
16.06. 16:45:16.457    AssetLoader.LoadSound: Sound not found! MainMenu/button.wav
16.06. 16:45:16.457    AssetLoader.LoadSound: Sound not found! MainMenu/button.wav
16.06. 16:45:16.457    AssetLoader.LoadSound: Sound not found! MainMenu/button.wav
16.06. 16:45:16.457    AssetLoader.LoadSound: Sound not found! MainMenu/button.wav
16.06. 16:45:16.457    AssetLoader.LoadSound: Sound not found! MainMenu/button.wav
16.06. 16:45:16.457    AssetLoader.LoadSound: Sound not found! MainMenu/button.wav
16.06. 16:45:16.504    KABOOOOOOM!!! Info:
16.06. 16:45:16.504    Message: Cannot access a disposed object.
Object name: 'WindowsGameForm'.
16.06. 16:45:16.519    Source: System.Windows.Forms
16.06. 16:45:16.519    TargetSite.Name: CreateHandle
16.06. 16:45:16.519    Stacktrace:    at System.Windows.Forms.Control.CreateHandle()
   at System.Windows.Forms.Form.CreateHandle()
   at System.Windows.Forms.Control.get_Handle()
   at System.Windows.Forms.Control.GetSafeHandle(IWin32Window window)
   at System.Windows.Forms.MessageBox.ShowCore(IWin32Window owner, String text, String caption, MessageBoxButtons buttons, MessageBoxIcon icon, MessageBoxDefaultButton defaultButton, MessageBoxOptions options, Boolean showHelp)
   at Microsoft.Xna.Framework.WindowsGameHost.ShowMissingRequirementMessage(Exception exception)
   at Microsoft.Xna.Framework.Game.ShowMissingRequirementMessage(Exception exception)
   at Microsoft.Xna.Framework.Game.RunGame(Boolean useBlockingRun)
   at DTAClient.Startup.Execute()
   at DTAClient.PreStartup.Initialize(StartupParams parameters)
   at DTAClient.Program.Main(String[] args)
 

As suggested on another post, I've tried deleting:

<YR directory>\Resources\Yuri Theme\MainMenuTheme.xnb

<YR directory>\Resources\Yuri Theme\MainMenuTheme.wma

But it didn't help and gave the same crash error log. 

 

When I open up the application, I see the initial CNC.NET blacks screen before it crashes and I get the message:

KABOOOOM!

Yuri's Revenge has crashed. Error message:

Cannot access a disposed object.

Object name: 'WindowsGameForm'.

A crash log has been saved, please contact YR staff if issue is repeatable.

 

I'm running the client on a Windows 7 laptop, running as administrator, tried compatibility mode for different Windows systems, but nothing has worked. The Yuri's Revenge game works just fine when I open it through the original game application. It's just CNC.Net that I'm having issues with. I've also tried uninstalling, reinstalling, updating to latest client version, disabling firewall but no luck.

 

Thank a lot for your help!

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...