Jump to content

RA1 issue : waiting for connections


sblindo
 Share

Recommended Posts

Hi guys,

today for the first time I'm trying to play Read Alert 1 multiplayer online, but everytime the game start (from the lobby) the map appears and after few seconds this message appear:

 

"waiting for connections"

 

then start a 30 secs countdown and then the game closes

 

any idea?

 

it's not the firewall because I don't have any installed, nor I have installed an antivirus,

and it's not the router because I tried to put my pc in DMZ (== every port opened to/from internet) with no result

 

thanks

 

EDIT

forget it, I was able to play from another computer,but now the game closes after few minutes, i tried tiberium and that game too as issue, so I give up and go to search some better game to play

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...