Jump to content

Error when launching game


Recommended Posts


I tried to help my friend to get the CnCNet client working. Installation went without problems and able to get into the lobby.

But whenever launching a game his game crashes; the "Main executable for Yuri's Revenge" error pops up and everything closes down.

Made no difference if joining or hosting a game or on a different map. Also tried all settings.

OS is Windows XP, run as admin. Both RA2 and Yuri installed from CD. No other apps running. Games loaded fine on xwis.

Any ideas?

Link to comment
Share on other sites

The YR executable requires a Win98 compatibility setting to work on XP, and as the file in question has a


extension, it's not as trivial to configure as it might seem at first. Please refer to this post where I showed a method to accomplish this.



(Mods: perhaps it might make sense to have that info pinned somehow, as that thread inevitably got buried while the issue is likely expected to be creeping up every now and then.)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...