Jump to content
  • 0

error messages playing tiberian sun





I've been trying to record some tiberian sun games and tried several recorders (obs,banicam etc) but when they are set to the preferred "game mode" they only seem to detect the game using the "direct draw" rendering setting. The problem is when using this rendering setting i get an error at around the 5 min mark. I can fix the error by enabling "single processor affinity" but running on 1 core gets super laggy when recording even with fps set to 15. I am aware that i could use any rendering setting if i use the normal "screen capture" method but thats also laggy. I have tried pretty much all combinations of settings in tsconfig and changing the affinity for ts-spawn to dual core but the same problem persists.


Why can i use all 4 cores on other rendering settings but not direct draw?

Is there a patch i can install that will make direct draw stable on more than 1 core?


running windows 10.


Any ideas?


Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...