Jump to content
  • 0

Cannot connect to CNCNet lobby using 4G MiFi



Are there any known issues connecting to the CNCNet lobby when using 4G tethering from a cellphone or MiFi hotspot? I recently tried playing RA1 on CNCNet while connected to a 4G MiFi hotspot and it just tells me to wait a minute while it tries to connect. I also tried connecting to my phone's mobile hotspot and I get the same results. As soon as I connect to my FIOS wifi, everything works.


I've tried this with all firewalls and AV turned off. Also tried port forwarding port 8054 on the MiFi device through its web interface. I was sure to assign a static IP to the PC and forward the port (both UDP and TCP) to it. I have done all of this testing on two different PCs with the same results.


Any ideas what would cause this? Only reason I would be trying to use a MiFi is that I recently built a PC for my dad who was a huge RA1 player back in the day and he only has access to 4G internet where he lives.. I was hoping to get him set up playing RA1 again.





Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...