Jump to content

rulesmd.ini won't apply changes to original Yuri's Revenge


Recommended Posts

I've searched everywhere but I can't seem to find the solution for this problem.
My rulesmd.ini placed in the game folder is simply ignored by the game, any changes I make aren't applied.
I tried using TibEd instead just in case I was doing something wrong, but the result was still the same.
I tried installing other mods from the internet (They had some .mix files included in addition to rules.ini) and they worked well.
What am I doing wrong? I have no CnCNet or Origin or whatever installed.

The rulesmd.ini file is included below, made with TibEd. The mod adds a Black Falcon, a fighter similar to Black Eagle, but with air-to-air missiles. The ID is BFALC.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...