Jump to content

Weird RA+ CnCNet problem [SOLVED]


Dušan Xmetov
 Share

Recommended Posts

Hello guys, I just recently installed Debian Squeeze on my netbook (I used Ubuntu Netbook rebix before), and noticed a slight speed boost, so i decided to install some more games (CNC and RA+). I installed the newest Wine from Winehq.org, Installed CNC with the newest paches, hotfixes, ddraw, cncnet and it worked buglessly!! :D. I downloaded RA+ By N3trunn3r, installed it, downloaded cncnet, and i have a problem. When i click the 'Network' button, the screen just flickers, goes back to Main Menu and nothing happend. Is there a way to fix this??? :(

 

 

 

EDIT::: I solved this problem, i needed to add wsock32 to the lib overrides list in 'winecfg'

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...