Jump to content

Yuri's Revenge Win 10/x64 installation error


MOTI
 Share

Recommended Posts

Recently I tried to install RA2/YR with my old CDs, but encountered some problem.

At first installation Setup was crashing saying some Direct X problem. I solved his by copying CD's files to my drive and then install. It was working well for RA2.

But then I encountered problem with YR installation. I used same method and run Setup, installation started and all seems to be good. Then suddenly, around 50% completion of installation, download speed literally 'EXPLODED' and reached 100% within a matter of second, finishing installation. I immediately checked RA2/YR file and look what, YR files are 'partially' installed. Files like gamemd or something are not there. Shortcut at desktop doesn't work, patch crashes saying 'old files not exist'. I'm really frustrating since I didn't have a one damn problem installing YR few months ago. I want to know what is problem, and what should I do to fix this.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...