Jump to content

Tiberian Sun wont install on MacOS Mojave


myrhec
 Share

Recommended Posts

Hi guys!

I am having troubles finishing installation of full single player Tiberian Sun. It gets always stuck on "Finishing installation ..." and my CPU just throttles ...

I am using Mac OS Mojave, downloaded CnCNet.dmg (latest) and I have already finished Red Alert campaign which worked great.

For fixing TS installation, I have read lot of topics here in the forum, nothing worked so far :(

- I have Allowed opening of the application via pop-up

- I have added CnCNet.app to the Privacy section in Security & Privacy Settings.

- I have tried to reinstall several times. 

- Installing multiplayer only works and I could start e.g. Skrimish.

 

Any Ideas?

Thanks!

M.

 

 

Edited by myrhec
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...