Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...

Darktangent

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Darktangent

  • Rank
    Technician

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I went to install this patch and it says I need version 2.03, so I downloaded that from this site, but when I went to install that it says invalid registry entry and doesn't seem to do anything. Any help would be appreciated. EDIT: After trying to update the game through the launcher, I tried installing the 2.03 patch from here again and it worked, and this patch worked as well.
×
×
  • Create New...