Jump to content
  • 0

Tiberian Sun menu



Hey guys,


Just installed Tiberian Sun on Windows 7 and everything is fine, except when I open the sub menu's on the main menu of Tiberian sun and firestorm (sub menu's such as campaigns or options)



....all I get is a bar or a little portion of it. I can't see the options. Moreover when I tab out and tab back in the menu appears. I can click buttons on it, but the options don't highlight when I cursor over them and the difficultly bar doesn't appear to move.


Got any ideas? I can post an image if you want.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I've so far turned up the performance and power thing, that had no effect, the invisible lines cutting through the menus are still there. I tried the graphics patcher, but that simple prevented the menu from appearing, the game literally froze, so I disable the patch. I'm wondering what else to try, tried to printscreen, show you the issue...but it isn't coming up, the lines are no there on the print screen.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...