Jump to content
  • 0

Problem , in actually playing, everything is good , but ......


fady996
 Share

Question

I downloaded the game through origin

It's working and everything is ok

and i downloaded the cncnet client and it works and i can join games

and the games starts , and everything is ok

but the moment the game starts , the game loses connection , and all other players show times on red , please help me

 

I'm on windows 10

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hello and welcome

 

Could you check you have a filed called wsock32.dll in your game directory? For origin, the game directory should be at Program files > Origin Games > Commannd & Conquer Red Alert : 2 (or something similar)

 

If you do have that file, please remove and try again.

Link to comment
Share on other sites

  • 0

Hmm OK, double check that file isn't there because if it is that will likely be the root of the issue.

 

Does this happen in every game you've tried?  Have you tried a different hosted game?

 

Otherwise, do you have anything potentially blocking connections like an antivirus, or firewall?

 

Can you check your NIC drivers are updated?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...