Jump to content

Language.dll not found


Recommended Posts


I installed ReactOS in VirtualBox and tried to run The Dawn of the Tiberium Age there.

When I run game.exe I get the error:  Language.dll not found, please reinstall  The Dawn of the Tiberium Age.

Any hints?

Searching for Languages.dll here it looks like it's a c&c file and not a system lib, right?

I tried versions: DTA_1.1447 and DTA_1.1453

Link to comment
Share on other sites

The Language.dll should be included with The Dawn of the Tiberium Age. It should bein in the Tib Sun or The Dawn of the Tiberium Age  folder.

Looking at the content of the archives, I can't see a Language.dll file.

SHA1 sum: 5ebca7bcc06814be88e216067885899d379a5852  DTA_1.1447.zip

content: http://pastebin.com/bsfTshvK


SHA1 sum: 8bb360a87634ab5cf4cf155d5da9ef8113d37abe  DTA_1.1453.zip

content: http://pastebin.com/tML3nWsc


Don't run game.exe, run DTA.exe.

If I run DTA.exe nothing happens. When I run game.exe I get at least an error.

Link to comment
Share on other sites

Well, turns out I can't install  .NET Framework 3.5 in ReactOS. Installation will fail.

Tried to install wine mono, but it did not help. Still could not start the game.

Nevermind, thanks for the help guys.


btw. never thought I would need about 6GB for .NET

Link to comment
Share on other sites

Yes, .NET Framework is "only" needed by the client, but you can't play DTA without the client (the in-game main menu doesn't exist in DTA anymore).


And sure, feel free to try Mono. I've personally been always running Windows, so I don't have experience with getting the client to run on non-Windows platforms. It's also why DTA officially only supports Windows, in other words if you encounter an issue with the client while running it on ReactOS, the help we can provide is limited.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...