Jump to content

[SOLVED] Cannot start any game solo or multiplayer ''acces denied''


iMNaSTy
 Share

Recommended Posts

Hello.

 

I face a problem when i try to start any game using CncNet Client. I gave all the .exe .ini and .dll files full permission and administration rights but i am still facing the message you see on the screenshot when i try to start any map or modes. Graphic resolution is set on 1920x1080 it worked before like a charm on my 4k display, I am running OS Windows 10 Pro x64 Intel i7 4790K and gpu Nvidia GTX 780.

 

The error popup says ''Acces to path (on screenshot) denied''

 

Thanks in advance for any help.

 

EDIT: Issue fixed with re-installing both Ra2YR and CncNet client (Thanks to RhiN0z)

AccesDenied.jpg.7b7f1870c41db58d84a809393558aac6.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...