Jump to content
  • 0

Updater Issue


yesplease
 Share

Question

Good evening,

 

Little bit stumped, I was playing fine earlier today and throughout the week, went for a smokie-joe and cncnet for yuri's revenge has shut. Apon trying to reconnect to the lobby, I got the error message:

 

KABOOOOOOOOOOOOOOOOOOM

The CnCNet Client  has crashed. Error Message:

[MultiMaps] sections not found in INI/MPMaps.ini

See cncnetclient.log for further info blah blah . . . .

 

So I ok this window, shut the programme and tried the ON/OFF solution, and trying to start-up again before booting it tries to run an updater to v.2.63 I think, which fails giving the message:

Error getting updates: too many retries for downloading blah blah contact the cnc community, so here I am.

 

I've tried completely uninstalling the game from scratch (via origin) to the same result, and tried to run it whilst the firewall with my mcafee was temporarily disabled, even though there is an allowance for it to run, and still, the same error message.

 

I love this game, played it since it came out as a kid. Could somebody help me please?

 

 

 

 

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I'm getting the same error. I've just installed the game and cncnet-launcher on a brand new machine. It was running fine on my old machine - both windows 10.

 

This is from the log:

1. 12. 23:23:41.506    Logfile for unified CnCNet Client version 1.16.4.4
1. 12. 23:23:41.506    Skipping reading statistics because the file doesn't exist!
1. 12. 23:23:41.506    Startup paremeter: alternative resources directory
1. 12. 23:23:41.506    Initializing maps.
1. 12. 23:23:41.584    Unhandled exception!!!
1. 12. 23:23:41.584    [MultiMaps] section not found in INI\MPMaps.ini
1. 12. 23:23:41.584    cncnetclient
1. 12. 23:23:41.584       at ‮‪‍‭‭​‪‎​‬‌‏‏‮‮‬‪‎‫‍‌‫‪‬‭‏‮.‮‫‎‍​‭​‏‌‍​‎‏‍‌‮‪‪‭‬‌‌‌‌‮(String )
   at ‮‪‍‭‭​‪‎​‬‌‏‏‮‮‬‪‎‫‍‌‫‪‬‭‏‮.‮‫‎‍​‭​‏‌‍​‎‏‍‌‮‪‪‭‬‌‌‌‌‮()
   at ‎​‭‪‬‏‏‪‬‍‫‏‬‫‌‏‪‬​‌​‏‪‮.‌‍‭‫‏‬‏‫​‏‮‎‫‏‫‍‌‌‮‭‌‪‎‍‮‫‮(String[] )

 

btw: there's something really weird when pasting that log - the 3 last lines makes the editor go crazy.

Link to comment
Share on other sites

  • 0

I'm getting the same error. I've just installed the game and cncnet-launcher on a brand new machine. It was running fine on my old machine - both windows 10.

 

This is from the log:

1. 12. 23:23:41.506    Logfile for unified CnCNet Client version 1.16.4.4
1. 12. 23:23:41.506    Skipping reading statistics because the file doesn't exist!
1. 12. 23:23:41.506    Startup paremeter: alternative resources directory
1. 12. 23:23:41.506    Initializing maps.
1. 12. 23:23:41.584    Unhandled exception!!!
1. 12. 23:23:41.584    [MultiMaps] section not found in INI\MPMaps.ini
1. 12. 23:23:41.584    cncnetclient
1. 12. 23:23:41.584       at ‮‪‍‭‭​‪‎​‬‌‏‏‮‮‬‪‎‫‍‌‫‪‬‭‏‮.‮‫‎‍​‭​‏‌‍​‎‏‍‌‮‪‪‭‬‌‌‌‌‮(String )
   at ‮‪‍‭‭​‪‎​‬‌‏‏‮‮‬‪‎‫‍‌‫‪‬‭‏‮.‮‫‎‍​‭​‏‌‍​‎‏‍‌‮‪‪‭‬‌‌‌‌‮()
   at ‎​‭‪‬‏‏‪‬‍‫‏‬‫‌‏‪‬​‌​‏‪‮.‌‍‭‫‏‬‏‫​‏‮‎‫‏‫‍‌‌‮‭‌‪‎‍‮‫‮(String[] )

 

btw: there's something really weird when pasting that log - the 3 last lines makes the editor go crazy.

Can you attach cncnetclient.log directly to the forum instead of pasting? Do you have .NET 3.5 installed?

Link to comment
Share on other sites

  • 0

Good evening,

 

Little bit stumped, I was playing fine earlier today and throughout the week, went for a smokie-joe and cncnet for yuri's revenge has shut. Apon trying to reconnect to the lobby, I got the error message:

 

KABOOOOOOOOOOOOOOOOOOM

The CnCNet Client  has crashed. Error Message:

[MultiMaps] sections not found in INI/MPMaps.ini

See cncnetclient.log for further info blah blah . . . .

 

So I ok this window, shut the programme and tried the ON/OFF solution, and trying to start-up again before booting it tries to run an updater to v.2.63 I think, which fails giving the message:

Error getting updates: too many retries for downloading blah blah contact the cnc community, so here I am.

 

I've tried completely uninstalling the game from scratch (via origin) to the same result, and tried to run it whilst the firewall with my mcafee was temporarily disabled, even though there is an allowance for it to run, and still, the same error message.

 

I love this game, played it since it came out as a kid. Could somebody help me please?

By reinstalling, and have you tried downloading the installer running it again? https://cncnet.org/yuris-revenge

 

Please upload client.log and cncnetclient.log for further help,

 

Cheers

Link to comment
Share on other sites

  • 0

Can you attach cncnetclient.log directly to the forum instead of pasting? Do you have .NET 3.5 installed?

 

The log is attached.

.NET 3.5 is installed (see attached file dotnet.png).

I've got this pink "artifact" in the main menu (see attached file yr.png) - the exit button is also missing.

I get the error regardless of choosing Skirmish or CnCNet, but after the error when I choose CnCNet, the app crashes and I get a .NET Framework unhandled exception (see attached file ue.png for details).

As you can see in the details, it says that "game-dir"/INI/Default.ini couldn't be found, so I went to game dir and found out that, compared to the installation on my other machine, the 3 folders; INI, Map Renderer and Maps were missing. So I tried to copy the folders from the other machine and I got a little longer. In CnCNet I get to the lobby, but it's like the "artifact" from the menu is still there, now it's just black. When I choose skirmish I also get a bit longer, now I can choose map and all that, but when I want to start the game, I get another error - see attached file "error.png". After that, I tried to copy over gamemd-spawn.exe, but get a new error - see "yr_error.png".

 

I have tried to install the game in a folder in My Documents - it's still the same. The 3 folders and gamemd-spawn.exe aren't created there either.

cncnetclient.log

yr.png.adc6b98abefe647e72996304dc652c63.png

dotnet.png.b3dedc103609bef877c58020fa4715d0.png

ue.txt

yr_error.png.423246f402ee46aeb886765e7b2d418f.png

Link to comment
Share on other sites

  • 0

Can you attach cncnetclient.log directly to the forum instead of pasting? Do you have .NET 3.5 installed?

 

The log is attached.

.NET 3.5 is installed (see attached file dotnet.png).

I've got this pink "artifact" in the main menu (see attached file yr.png) - the exit button is also missing.

I get the error regardless of choosing Skirmish or CnCNet, but after the error when I choose CnCNet, the app crashes and I get a .NET Framework unhandled exception (see attached file ue.png for details).

As you can see in the details, it says that "game-dir"/INI/Default.ini couldn't be found, so I went to game dir and found out that, compared to the installation on my other machine, the 3 folders; INI, Map Renderer and Maps were missing. So I tried to copy the folders from the other machine and I got a little longer. In CnCNet I get to the lobby, but it's like the "artifact" from the menu is still there, now it's just black. When I choose skirmish I also get a bit longer, now I can choose map and all that, but when I want to start the game, I get another error - see attached file "error.png". After that, I tried to copy over gamemd-spawn.exe, but get a new error - see "yr_error.png".

 

I have tried to install the game in a folder in My Documents - it's still the same. The 3 folders and gamemd-spawn.exe aren't created there either.

Could you try the latest update and report back

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...