Jump to content
  • 0

Running Old Version


ckp
 Share

Question

Hi All. Was clearing out a desk and came across an old disk of Tiberian Sun. I was excitied as I haven't played this in a long time but unfortuneately don't have a disk drive on my new laptop. So I thought I could create an iso file and run it from there but am having issues. I can successfully mount the drive but when I run the setup.exe is says OLDAUT32.dll is an older version, but of course the version on my machine is much much newer. Then mentions to run VBRUN60.exe if you continue wihtout updating but I am not able to get this installed and run. Anybody have any ideas how I can get this working?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...