Jump to content
  • 0

Encountered an Internal Error


Kishman
 Share

Question

Like the title says, getting the Internal Error has occurred.

 

I can't remember what version of CnCNet I was on before (at least a week ago), but that worked perfectly fine.

Currently, I'm just trying to get through a skirmish match.

This error happens with any map

 

I completely removed everything I could multiple times.

 

Same error happened with 3.0.29, then recently got an update, but still happening.

Current version 3.0.31.

Tried changing Rendering, resolution, any setting possible.

 

Windows 10 64-bit

.NET Framework 4.6

Set all .exe with administrator and tried Win98, then XP w/SP2/3

 

First was in Program Files, then deleted and re-installed in My Documents.

 

I'm not the only one of my friends that this has happened to, so if it's a generic thing, then I guess both of ours can get fixed.

 

Appreciate the great work you guys are doing, and thanks for staying on top of the troubleshooting.

 

Attached are the error files.

 

Thank you

EXCEPT_3_12_2016_9_53.TXT

client.log

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...