Jump to content

Red Alert 2 doesn't allow me to change its settings


Recommended Posts

As the title states.

I downloaded and installed the CnCnet Client, everything seems to work just fine but I am not able to change the in-game settings (e.g. changing resolution).


Another thing that bugs me is the fact that I cant seem to click the menu buttons in the upper-right of the in game HUD. The game just freezes after I do so. :ranting:

Link to comment
Share on other sites



Under client options, what do you have set? You can set the game resolution there.


Regarding in game HUD, your Renderer might need to be adjusted. Have a play about with those render's, and pick the one that works. It differs for everyone.




Link to comment
Share on other sites

I tried using different resolutions, thing is that the Client wont let me save these settings.

And error will pop up, stating that there is no excess to some .dll. (tried attaching a screenshot; didnt work lawl)


Thanks for the quick reply!

Try this - https://postimage.org/


At a complete guess, it could be that you require admin privileges to run the client?

Link to comment
Share on other sites

That kinda seems to do the job. I tried it and it didn't work, but after I clicked to play a skirmish, I then proceeded to try changing some options and it magically worked.

Im not quite sure if renaming the .dlls fixed it but it works! That means I finally can get to feel the CnC nostalgia!


I wanna thank you, grant, for everything you tried to help me. :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...