Jump to content
  • 0

Match Problem


duocadsordid
 Share

Question

Hi,

 

First of all, thank you for keeping red alert alive.

 

Here is my problem;

When I join someone lobby, everyone get started and match begins. On loading screen only my bar load and their bars don't load.

So game opens and it says player defeated.

 

I tried everything. I closed my firewall, disabled my antivirus, I allowed red alert 2, cncnet etc on windows firewall but problem still keep going..

 

I only tried yuri's revenge..

 

What should I do, I'm really bored that people blaming on me.

 

Thanks for prompt reply.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi,

 

First of all, thank you for keeping red alert alive.

 

Here is my problem;

When I join someone lobby, everyone get started and match begins. On loading screen only my bar load and their bars don't load.

So game opens and it says player defeated.

 

I tried everything. I closed my firewall, disabled my antivirus, I allowed red alert 2, cncnet etc on windows firewall but problem still keep going..

 

I only tried yuri's revenge..

 

What should I do, I'm really bored that people blaming on me.

 

Thanks for prompt reply.

Have you tried allowing gamemd-spawn.exe through your firewall? Have you tried hosting a game and selecting a tunnel server that's close to you?

Link to comment
Share on other sites

  • 0

Hi,

 

First of all, thank you for keeping red alert alive.

 

Here is my problem;

When I join someone lobby, everyone get started and match begins. On loading screen only my bar load and their bars don't load.

So game opens and it says player defeated.

 

I tried everything. I closed my firewall, disabled my antivirus, I allowed red alert 2, cncnet etc on windows firewall but problem still keep going..

 

I only tried yuri's revenge..

 

What should I do, I'm really bored that people blaming on me.

 

Thanks for prompt reply.

Have you tried allowing gamemd-spawn.exe through your firewall? Have you tried hosting a game and selecting a tunnel server that's close to you?

 

of course..

i did. I can play %10, cant play %90.

If I can host a server for 1v1 then there will be no problem but when i join someone game.. god it doesn't load!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...